当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu ati 驱动装了后进不了系统,请大侠指导解决
帖子发表于 : 2009-07-12 13:04 

注册: 2009-07-02 12:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用,envyng -t 进入选择装的ati驱动,装完驱动重启,登陆界面变画屏,进不了系统,有谁知道怎么卸载这个驱动?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu ati 驱动装了后进不了系统,请大侠指导解决
帖子发表于 : 2009-07-12 13:11 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
您用的是哪个版本的ubuntu?您用的是什么显卡?


_________________
http://noie.name 网站改版中。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu ati 驱动装了后进不了系统,请大侠指导解决
帖子发表于 : 2009-07-12 13:13 

注册: 2009-07-02 12:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用的ati x1300的显卡。ubuntu是9。04最新版。。。请问怎么才能卸载这个驱动?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu ati 驱动装了后进不了系统,请大侠指导解决
帖子发表于 : 2009-07-12 13:55 

注册: 2009-07-02 12:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
Hello World! 写道:
您用的是哪个版本的ubuntu?您用的是什么显卡?

嘿嘿在不啊?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu ati 驱动装了后进不了系统,请大侠指导解决
帖子发表于 : 2009-07-12 14:10 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
我用的是x800显卡,Ubuntu 9.04,不过我没有安装ait的官方驱动。

ati为旧型号显卡(指HD以前的显卡)所提供的驱动不支持XServer 1.6,而Ubuntu 9.04用的就是XServer 1.6。
如果您不玩3D游戏、不用桌面特效,建议您安装ait的开源驱动程序。
如果您玩3D游戏、使用3D桌面,建议您使用Ubuntu 8.10,或者降级XServer(我不会)。


_________________
http://noie.name 网站改版中。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译