当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-21 16:25 
头像

注册: 2009-03-05 16:35
帖子: 121
地址: 浙江嘉兴海宁
送出感谢: 0 次
接收感谢: 0 次
第一种方法
直接 sudo ./ati-driver-installer-9-4-x86.x86_64.run

第二种 sudo sh ati*.run

第三种 sudo sh ati-driver-installer-9.2-x86.x86_64.run --buildpkg Ubuntu/8.10
sudo dpkg -i *.deb
sudo apt-get -f install
sudo aticonfig --initial


以上三种方法有区别??请强人讲解下


_________________
努力探索 决不放弃


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 10:13 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
方法1、2应该是一样的吧,方法3好像是先对应ubuntu8.10进行打包,然后安装。

其实就用方法2就可以了,昨晚刚给新主机装上,我装的是ati-driver-installer-9-6-x86.x86_64.run。


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


最后由 xyf 编辑于 2009-07-22 17:23,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 14:18 
头像

注册: 2009-03-05 16:35
帖子: 121
地址: 浙江嘉兴海宁
送出感谢: 0 次
接收感谢: 0 次
xyf,
你也是嘉兴人啊
那你9.6的驱动怎么样


_________________
努力探索 决不放弃


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 15:07 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
:em01 昨天第一次看到你的帖。
很正常,一次就装上了,然后重启动。
我的是ubuntu 9.04 amd64。
硬件是:phenomII X3 720,技嘉ma790XT,迪兰HD4850。


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 15:39 
头像

注册: 2009-03-05 16:35
帖子: 121
地址: 浙江嘉兴海宁
送出感谢: 0 次
接收感谢: 0 次
xyf 写道:
:em01 昨天第一次看到你的帖。
很正常,一次就装上了,然后重启动。
我的是ubuntu 9.04 amd64。
硬件是:phenomII X3 720,技嘉ma790XT,迪兰HD4850。

我的意思是性能方面,3D;电影等有没有问题


_________________
努力探索 决不放弃


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 16:20 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
sh 使用用ubuntu默认的dash方式执行, 不会理会脚本开头#!/bin/下所指定的运行环境
而./ 运行方式,运行环境依赖脚本开头部分的定义, 比如有#!/bin/bash ,则是bash

sh 和 ./ 运行相同的shell 脚本,可能会有区别,但安装ati驱动不会有区别

第三种打成deb包,安装过程经过ubuntu包管理器的追踪和记录,这样装好后可以在新立德中卸载或查询

三种方法装好后结果一样,性能上不会有区别,第三种方法可能更适合newbie


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 16:33 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
GQ-huihuang 写道:
我的意思是性能方面,3D;电影等有没有问题

昨晚才把主机装好,系统装好后只作了简单的测试,目前没有问题。


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 18:56 
头像

注册: 2005-12-23 19:20
帖子: 1677
送出感谢: 0 次
接收感谢: 0 次
这个问题确实有点怪 不知道怎么解答
不过既然路过了 那么理所当然 我要顶一下了 这是仅仅为了显示本人的存在……


_________________
Kubuntu10.10& Windows 7 ultimate
Acer 4738ZG
Intel PM dual core P6100 2.00G
4G DDR1333
ATI Mobility Radeon HD5470
750G HDD
14.0 WXGA 1366×768


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-22 21:24 
头像

注册: 2007-07-04 21:12
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我跟xyf兄的配置和系统几乎一样,请问xyf兄是否有x占满cpu的情况?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-23 8:59 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
new_bee 写道:
我跟xyf兄的配置和系统几乎一样,请问xyf兄是否有x占满cpu的情况?

目前为止没有,因为用的少,还没发现有什么问题。


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-23 9:58 
头像

注册: 2009-03-05 16:35
帖子: 121
地址: 浙江嘉兴海宁
送出感谢: 0 次
接收感谢: 0 次
john.wu 写道:
sh 使用用ubuntu默认的dash方式执行, 不会理会脚本开头#!/bin/下所指定的运行环境
而./ 运行方式,运行环境依赖脚本开头部分的定义, 比如有#!/bin/bash ,则是bash

sh 和 ./ 运行相同的shell 脚本,可能会有区别,但安装ati驱动不会有区别

第三种打成deb包,安装过程经过ubuntu包管理器的追踪和记录,这样装好后可以在新立德中卸载或查询

三种方法装好后结果一样,性能上不会有区别,第三种方法可能更适合newbie

谢谢我想了解的就算这个


_________________
努力探索 决不放弃


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-23 11:05 
头像

注册: 2008-11-06 10:41
帖子: 87
送出感谢: 0 次
接收感谢: 1
我想知道为什么9.7还没出来啊?


_________________
当你眼泪忍不住要流出来的时候,睁大眼睛,千万别眨眼,你会看到世界由清晰变模糊的全过程,心会在你泪水落下的那一刻变得清澈明晰……


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-24 9:22 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
dieyushi 写道:
我想知道为什么9.7还没出来啊?


出来了,可以下载了

https://a248.e.akamai.net/f/674/9206/0/ ... x86_64.run


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ATI官方驱动安装方法不同的问题
帖子发表于 : 2009-07-24 14:12 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
昨天出的。


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译