当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-25 21:29 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
如题,在别的论坛看到的


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-26 20:31 

注册: 2009-03-23 16:35
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
看看我刚发的贴:

我的是──────────────────[AlsaMixer v1.0.20 (Press Escape to quit)]──────────────────┐
│ Card: ATI IXP
│ Chip: Analog Devices AD1981B

ubuntu 9.10 Alpha-3, ibm-r51e
lspci -nnv
00:14.5 Multimedia audio controller [0401]: ATI Technologies Inc IXP SB400 AC'97 Audio Controller [1002:4370] (rev 02)
Subsystem: IBM Device [1014:0586]
Flags: bus master, 66MHz, slow devsel, latency 64, IRQ 17
Memory at a0003400 (32-bit, non-prefetchable) [size=256]
Capabilities: <access denied>
Kernel driver in use: ATI IXP AC97 controller
Kernel modules: snd-atiixp
我看很多朋友是没声音,但是我的声卡声音是有的,不过播放了一会,声音就变调了,有时关闭播放器的时候最后一直重复播1s的声音,很奇怪(都不知道怎么下手解决这个问题),ubuntu之前的版本都没解决掉声音的问题。但是声卡本身是没有问题的(在win下工作良好),这次安装9.10,主要是为了ati的显卡(Radeon Xpress 200M),现在看来,效果还是不错的,能达到1800/5s,之前只能在300/5s徘徊,现在就是声音的问题了,希望能得到你们的提示。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-26 20:42 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
从ls的回复,我没有找到答案,因为我不知道Radeon Xpress 200M和我的ATI X1250分处什么级别,当然,你的问题我也无法解决,因为我的声卡是没有问题的,谢谢


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-27 8:14 

注册: 2005-10-08 11:24
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
不明白楼主的问题是什么。。
x1250是rs690芯片的集成显卡,开源驱动早已支持,和内核有什么关系?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-27 16:38 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
看ls混论坛时间不短了,怎么不知道9.04对x1250的支持很差的事情?


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-27 23:54 

注册: 2005-10-08 11:24
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
不知你指的支持差是哪方面,能给出链接么


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-28 15:18 

注册: 2009-03-23 16:35
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
laowu2141 写道:
从ls的回复,我没有找到答案,因为我不知道Radeon Xpress 200M和我的ATI X1250分处什么级别,当然,你的问题我也无法解决,因为我的声卡是没有问题的,谢谢


Radeon Xpress 200M和我的ATI X1250应该都差不多,记得用linux-2.6.31-4,这核对ati的显卡支持还是不错的(现在感觉不卡了),你应该试试。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-07-28 22:03 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
youarehike 写道:
laowu2141 写道:
从ls的回复,我没有找到答案,因为我不知道Radeon Xpress 200M和我的ATI X1250分处什么级别,当然,你的问题我也无法解决,因为我的声卡是没有问题的,谢谢


Radeon Xpress 200M和我的ATI X1250应该都差不多,记得用linux-2.6.31-4,这核对ati的显卡支持还是不错的(现在感觉不卡了),你应该试试。


谢谢,有时间我试一下


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-09 18:16 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
youarehike 写道:
laowu2141 写道:
从ls的回复,我没有找到答案,因为我不知道Radeon Xpress 200M和我的ATI X1250分处什么级别,当然,你的问题我也无法解决,因为我的声卡是没有问题的,谢谢


Radeon Xpress 200M和我的ATI X1250应该都差不多,记得用linux-2.6.31-4,这核对ati的显卡支持还是不错的(现在感觉不卡了),你应该试试。


9.04我装上了,怎么能升级到2.6.31-4呢?


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-10 19:14 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
特效什么的其实也能出来,基本上没什么大问题,就是屏幕总是闪啊闪的,闪的我眼睛都快瞎了~~~


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-11 19:15 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
看一下我录制的视频:http://v.youku.com/v_show/id_XMTExNTUxMTg0.html


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-12 22:09 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
有没有人关心一下我的问题啊?


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-12 23:27 
头像

注册: 2008-10-12 12:58
帖子: 557
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
你视频里闪的实在是,恐怖!我的本本是ATI X1400独显,只是在3D游戏和google地球下会闪烁,没这么夸张


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-13 6:56 
头像

注册: 2007-06-19 11:25
帖子: 530
地址: 北京
系统: kubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
恐怖已经不足以形容了,有没有解决的办法啊?


_________________
ivb i7 3660 16G kubuntu


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 听说,30.2内核已经可以很好的支持X1300了,有人能证实吗?
帖子发表于 : 2009-08-13 13:02 

注册: 2009-08-13 12:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em25 我师弟的是屏轴问题。也是很闪。

总之我很BS ATI。从来不推荐。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译