当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-10 15:45 

注册: 2006-10-29 11:11
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
真是奇怪的问题。我的机器是Thinkpad W500,显卡算是ATI HD3650。成功安装了ubuntu 9.04,分辨率等正常,桌面特效大致正常。试着安装了fglrx驱动,失败,没有深入研究,现在仍然在用ubuntu缺省装上的驱动。

结果发现每当退出ubuntu,重启进入WinXP,显卡都会被错误识别为Intel Chipset的通用显卡,ATI相关的Catalyst等相关的东西都没有启动。再次重启一次WinXP,显卡才会好。这两个系统怎么会互相影响呢?难道Ubuntu下的A卡驱动会对硬件搞什么操作么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-10 17:10 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
不应该吧.我的2600没这事

螃蟹网卡有过唤醒模式bug

显卡还真没见过


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-10 17:21 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
我的2400也没这事


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-10 17:25 

注册: 2006-10-29 11:11
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
嗯,自回,找到答案了,多谢2楼hcym的回答。

刚在搜W500的信息的时候惊奇的发现这东西居然真的有双显卡 - - 一个独显一个集显。可以google “w500 switchable graphics”来了解更多信息。也就是说WinXP发现的Intel显卡并不是弄错了而是那块集显不知道为啥被WinXP找到了。按照搜到的信息指示,到BIOS里关掉了显卡的OS自动发现功能。于是就正常了。我怀疑这个导致了我ubuntu下fglrx驱动的异常,晚上试一下。

但为什么Ubuntu启动之后WinXP就会发现那块集显?这仍然很奇怪。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-10 22:10 

注册: 2006-10-29 11:11
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
Reply by self, in Ubuntu, report in English since SCIM isn't installed yet.

Installed fglrx successfully after disable "switch graphics card" OS detection. From the log of xorg the startup of fglrx seems successful. DRI is initialized so I guess 3D is running now. Desktop effects also works fine, turned to "Extra" effects. :em05

I first tried to use "radeonhd" tonight but seems it is not working at all... it can be loaded by Xserver but even the 2D acceleration is not working :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-10 22:52 
头像

注册: 2008-11-25 13:57
帖子: 375
地址: 东莞
送出感谢: 0 次
接收感谢: 1
装双系统的时候,我装Ubuntu之后,时间不对,然后换到XP里。XP 里的时间也会跟着不对。调好之后,Ubuntu下面的时候也更着对了。我在想,同是操作系统,有些硬件方面的东东,他们还是会有影响的。


_________________
把你居住的城市当成轮滑游乐场。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ATI显卡,Ubuntu 9.04,从Ubuntu重启进入WinXP,会导致WinXP中显卡表现异常?
帖子发表于 : 2009-08-11 1:59 

注册: 2008-05-27 18:42
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
chcl2050 写道:
装双系统的时候,我装Ubuntu之后,时间不对,然后换到XP里。XP 里的时间也会跟着不对。调好之后,Ubuntu下面的时候也更着对了。我在想,同是操作系统,有些硬件方面的东东,他们还是会有影响的。


在LINUX下,设置时间,把UTC上的勾去掉就OK了,你可以看看,UBUNTU和XP的时间是不是相差8小时,如果是就是这原因了。。。。。
在操作系统里设置的时间会改BIOS里的时间。

你UBUNTU设置正确了,而用了UTC的话,BIOS里的跟你UBUNTU的时间相差8小时,然后,BIOS和XP时间同步了。
然后你再修改XP的时间,BIOS也跟着改变,然后进入UBUNTU,跟据UTC时间,嗯,又调成跟BIOS相差8小时了。

不知你是不是这个原因,希望对你有帮助


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译