当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : u盘引导速度问题
帖子发表于 : 2009-08-11 18:05 

注册: 2007-09-06 16:07
帖子: 466
送出感谢: 0 次
接收感谢: 0 次
我把Ubuntu用U盘做了个live的系统,现在引导使用正常。
但是我发现在我自己的电脑上引导的速度比较慢,就是开始的加载vlim什么以及initrd的过程,在别人的2台电脑上都是3秒钟就加载好了,而我的2台电脑要20秒。
别人的电脑我试了两台,一台是惠普的机器,一台是组装机(微星的主板,intel芯片组)。
我的电脑一台是技嘉的主板MA770-s3p(amd 770 + sB700芯片组),另一台是intel p35芯片组。
在bios里打开了usb2.0的支持的,但是从加载速度来看不是2.0的速度。

感到郁闷啊。 :em20
是什么原因啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-08-11 18:07 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
有时候机箱的前置USB插口是1.1的。


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
3 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-08-11 18:29 

注册: 2007-09-06 16:07
帖子: 466
送出感谢: 0 次
接收感谢: 0 次
我前后都插过了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-08-11 18:38 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
前后都插过了? :em04 :em05 :em06 :em09 :em11


页首
 用户资料  
 
5 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-11-18 17:04 
头像

注册: 2008-12-03 21:05
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
ls :em06 ls


页首
 用户资料  
 
6 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-11-18 17:10 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
板子开个玩笑,3个月后才把人逗笑 :em04


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-11-18 17:35 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
mech 写道:
我前后都插过了


:em34 :em04 :em05


_________________
LiveUSB下载
viewtopic.php?f=48&t=242447


页首
 用户资料  
 
8 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-11-18 18:51 

注册: 2008-06-23 14:42
帖子: 307
送出感谢: 0 次
接收感谢: 0 次
Ubuntu做的引导盘用的是什么代码?是不是syslinux?如果是,应该和我的情况类似:

syslinux 3.71(貌似是某版slax带的)制作的启动,内核映像加载时间办公室电脑十数秒,而家里的却1分钟以上,差距过大,明明家里的电脑是新配的,除内核加载外系统启动速度还要快不少,怀疑BIOS的USB驱动问题,不过用3.82版重做后,家里电脑内核启动不到三秒,办公室的只用不足两秒完成(BIOS改动过,有影响,未能总结)。

现在的最新版本是3.83,试试用最新的重写一下引导。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: u盘引导速度问题
帖子发表于 : 2009-11-18 18:54 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
kappa8086 写道:
Ubuntu做的引导盘用的是什么代码?是不是syslinux?如果是,应该和我的情况类似:

syslinux 3.71(貌似是某版slax带的)制作的启动,内核映像加载时间办公室电脑十数秒,而家里的却1分钟以上,差距过大,明明家里的电脑是新配的,除内核加载外系统启动速度还要快不少,怀疑BIOS的USB驱动问题,不过用3.82版重做后,家里电脑内核启动不到三秒,办公室的只用不足两秒完成(BIOS改动过,有影响,未能总结)。

现在的最新版本是3.83,试试用最新的重写一下引导。


我的台机可能主板有点老,加载内核也要花30多秒的时间,而笔记本只需2秒就加载完成,差别很大。(我用的就是3.83这个版本的)


_________________
LiveUSB下载
viewtopic.php?f=48&t=242447


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译