当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 17:00 
头像

注册: 2007-01-03 9:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
ubuntu9.04
我的笔记本是3470独立显卡和3200集成显卡,安装了ati-driver-installer-9-7-x86.x86_64.run
重启后在菜单里有ATI控制中心了,里边正确识别了显卡。但是发现移动窗口的时候一桢一桢闪烁~装驱动之前还不闪的啊。。。咋麽回事?需要什么配置么?
另:
ubuntu里没有了声音,不知道是不是驱动没有,我该去哪找呢?
网上下载的TXT小说双击打开乱码,需要在哪里改编码呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 17:06 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
1、找新驱动9.8,搜索详细的驱动安装方法。
2、没有声卡驱动,先搜索修改设置,或是换新内核。
3、在win中另存为utf8编码,再打开就可以了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 17:06 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
试试升级到9.8? :em06


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 17:09 
头像

注册: 2007-01-03 9:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
1、找新驱动9.8,搜索详细的驱动安装方法。
2、没有声卡驱动,先搜索修改设置,或是换新内核。
3、在win中另存为utf8编码,再打开就可以了。


1,听说有开源驱动~在哪里呢?我怕9.8的也不好用~我在xp里就无法使用9.7和9.8的驱动。。。
还有,如果换,怎么卸载这个9.7驱动?

2,搜索修改设置是杂么做法?

3,回xp里改不晕死啊!!!不准备进xp的了~~

&thank you!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 17:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你把装的驱动删了就是用开源驱动了,其实不开3d不玩游戏开源很好的,如果你是打包装的就删除 xorg-driver-fglrx,不然就运行 sudo sh /usr/share/ati/fglrx-unnstall.sh


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 21:04 
头像

注册: 2007-01-03 9:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
根据系统的提示我下载了所有更新~安装完成后重启就提示只能进低分辨率模式了~~郁闷
都不知道是哪个包引起的错,怎么搞回去哦
我按ATI驱动安装说明在终端模式登录用aticonfig --initial -f 卸载了ati驱动,还是不行,只能进低分辨率模式

这就是没有驱动的状态么,怎么恢复到最开始安装系统时的驱动呢?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 21:30 

注册: 2009-04-28 21:47
帖子: 135
送出感谢: 0 次
接收感谢: 0 次
楼主的安装过程是怎样的;
第三个问题,终端中输入gconf-editor,图形界面中apps--gedit-2--preference-encodings,双击autodeteceted,add,输入GB18030,移动GB18030到最上面,即可


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-24 21:36 
头像

注册: 2007-01-03 9:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
安装完系统后我自己下载了9.7的驱动装了,此时拖拽窗口时一侦一侦闪烁

后来发现系统启动时提示有更新,我就执行了更新
更新完成后启动就只能低分辨率了

-------------------------------------昨天把新利得里的ati控制器和compuz勾上了,更新了一个多小时,重启后连登陆界面都进不了。。。崩溃啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ATI显卡驱动安装后不正常
帖子发表于 : 2009-08-25 16:07 
头像

注册: 2007-01-03 9:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
问题解决~俺重装了系统~话说装的时候搜索磁盘真TMD慢阿!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译