当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 这个信息,显卡算是正常驱动了么?
帖子发表于 : 2009-09-09 17:28 

注册: 2007-02-16 14:17
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我在公司的破机子上装的 9.04

开网页的时候,总是觉得上下滚动的时候有点一楞一楞的,所以怀疑显卡驱动不好,就用
dpkg -l | grep -E "intel|810"

查了下,查到的信息如附图,虽然按照论坛里搜到的说是正常驱动了,不过还是麻烦各位帮忙看看,是不是真的驱动了


附件:
82945G Express chipset.png
82945G Express chipset.png [ 35.02 KiB | 被浏览 592 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这个信息,显卡算是正常驱动了么?
帖子发表于 : 2009-09-09 17:54 

注册: 2009-09-06 14:05
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
网页卡不是显卡问题...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这个信息,显卡算是正常驱动了么?
帖子发表于 : 2009-09-09 18:02 
头像

注册: 2007-03-02 17:36
帖子: 7259
送出感谢: 3
接收感谢: 97
运行
glxinfo | grep rendering
显示
"direct rendering: Yes"
说明已经装好


_________________
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 这个信息,显卡算是正常驱动了么?
帖子发表于 : 2009-09-10 7:55 

注册: 2007-02-16 14:17
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
willystop 写道:
网页卡不是显卡问题...


呵呵,也不是说网页卡,是网页开完以后,显示的时候一楞一楞的,恩。。。WIN XP下边没装显卡驱动的时候就是这样子
所以我以为是不是显卡没装好,呵呵


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 这个信息,显卡算是正常驱动了么?
帖子发表于 : 2009-09-10 7:56 

注册: 2007-02-16 14:17
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
懒蜗牛Gentoo 写道:
运行
glxinfo | grep rendering
显示
"direct rendering: Yes"
说明已经装好


多谢,显示是 YES

命令太多,请问哪些是常用命令一定要记得呢? 或者不知道的命令要去哪里查阿?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译