当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 19:20 

注册: 2007-09-28 18:49
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的显卡是intel集成显卡i865,系统是9.10 Karmic。大侠们指点指点怎么解决这个问题吧.....烦死了
使用xserver-xorg-video-intel-2.4(for Jauty)驱动的话,可以正常使用x界面,但是不能使用tty1-6,是花屏,关机也是花屏。
升级显卡驱动到其它版本后,系统启动正常。也能进入X。但是不能运行任何程序,运行之后就会假死。

假死确认:
1. 启动X后不运行程序。鼠标键盘都有相应。
2. 启动X后运行任意程序,并迅速切换到tty1,cpu狂转1min后切换回tty7,程序正在运行。但执行任何操作就会假死(键盘没响应,鼠标可以移动但没有按键相应。应用程序挂起状态)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 19:24 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
升级安装还是全新安装?默认安装?更到最新了?USB键鼠?Bios里有啥可设置的?Live系统正常否?其它硬件状况?


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 19:30 

注册: 2007-09-28 18:49
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
升级的。usb鼠标、usb键盘,bios应该没问题。更新到最新了

使用intel-2.4的驱动是可以运行 X的,除了tty1和关机花屏,一切正常。就是这个显卡驱动不能升级,升级后只能启动系统默认的程序。


wangdu2002 写道:
升级安装还是全新安装?默认安装?更到最新了?USB键鼠?Bios里有啥可设置的?Live系统正常否?其它硬件状况?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 19:37 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
只有等更新了,升级的系统bug多些。如果可能,可以借个圆口键鼠来对比测试下,碰到过用USB键鼠出问题的情况。如果是本本没圆口就没办法了。 :em02


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 19:50 

注册: 2007-09-28 18:49
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
不是更新的问题啦。。。我感觉... 自从升级到karmic之后,每次有新的intel驱动出来,我都更新一下,最后都是失败了退回intel-2.4了...

哦,还有一个问题,就是我现在不能dpkg-reconfigure xserver-xorg,没反应。

wangdu2002 写道:
只有等更新了,升级的系统bug多些。如果可能,可以借个圆口键鼠来对比测试下,碰到过用USB键鼠出问题的情况。如果是本本没圆口就没办法了。 :em02


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 20:13 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
sudo dpkg-reconfigure -phigh xserver-xorg


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 【问题】启动任意程序就会假死的问题
帖子发表于 : 2009-09-13 20:18 

注册: 2007-09-28 18:49
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
一样,没反应,/etc/x11/xorg.conf没变化。

wangdu2002 写道:
sudo dpkg-reconfigure -phigh xserver-xorg


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译