当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:安装后只能听到声音 显示黑屏
帖子发表于 : 2006-08-27 14:55 

注册: 2006-08-27 14:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
各位大虾帮忙啊,小弟第一次装linux 但是我是宽屏ATI MX700 安装正常$$
可是只有文字界面只有声音。进入X后黑屏
我试着在recovery mode里安装显卡驱动可是不成功,
在线求助!
天啊,让我看看ubuntu 的桌面也好啊…………………… :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-27 15:11 

注册: 2006-04-23 16:00
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
你应该是通过 LiveCD安装的吧,如果LiveCD启动一切正常的话,你第一次进入Ubuntu的时候是不可能出问题的。

建议你重新安装一边,如果你第一次进入UBUNTU就黑屏 :)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-27 15:39 

注册: 2006-08-27 14:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
不是啊,我是光盘安装alternative
live CD 也用过的,一样的黑屏
不过同样谢谢啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-27 15:39 

注册: 2006-08-27 14:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
继续等待………………


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-11 0:58 
头像

注册: 2007-01-06 23:04
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我不是宽屏,使用alternative 硬盘安装,一样第一次启动就黑屏,但是可以登录,也可以听到声音,就是屏幕看不到


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-15 20:43 

注册: 2006-09-13 20:28
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
linux对x700显卡的驱动支持不是太好,我的本本也是同样的情况


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-16 10:56 

注册: 2006-03-09 16:28
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
更新显卡驱动http://forum.ubuntu.org.cn/viewtopic.php?t=26188


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译