当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu显示问题
帖子发表于 : 2009-10-10 14:27 

注册: 2009-10-10 0:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
装好Ubuntu9.04后自动安装Nvidia驱动后有特效,但更改分辨率时每次提醒显卡不支持
重启 系统菜单选择Ubuntu,按Esc后有几个选项:
Ubuntu 9.04,kernel 2.6.28.15 generic
Ubuntu 9.04,kernel 2.6.28.15 generic(recovery mode)
Ubuntu 9.04,kernel 2.6.28.14 generic
Ubuntu 9.04,kernel 2.6.28.14 generic(recovery mode)
Ubuntu 9.04,kernel 2.6.28.11 generic
Ubuntu 9.04,kernel 2.6.28.11 generic(recovery mode)

选择第一个后会弹出很多东西,有checking battery......
然后再出现Ubuntu9 is running in low-graphics mode,一些Nvidia的提示,几次确定后进入系统,分辨率和原来不一样,屏幕错乱,分辨率最高才800*600(原来是1280*960),,,,,特效也都没有

再重启选择Ubuntu 9.04,kernel 2.6.28.15 generic(recovery mode)
出现一些菜单,选第一个resume boot,慢慢的就正常进入Ubuntu了,分辨率也是原来的。关机后也会有些提示

本人第一次用Ubuntu,怎样才能直接正常进入Ubuntu啊?= =请大虾用最基础的方法帮我解决


我装好Ubuntu后就自动更新了100多个补丁
然后 系统-硬件驱动搜索出了 NVIDIA 180和173 2个版本到驱动,安装后180重启后就不能正常进入系统了,把 NVIDIA 180移除后可以正常进入系统,但特效全没了
再次安装NVIDIA 180或者173驱动后,系统又不能正常启动了


最后由 aamxy123 编辑于 2009-10-10 22:52,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu显示问题
帖子发表于 : 2009-10-10 15:14 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
怀疑是显卡驱动版本根内核不匹配。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu显示问题
帖子发表于 : 2009-10-19 10:19 

注册: 2009-10-19 9:37
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我的显卡也是有问题,刷新不上去,闪得让人流眼泪了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu显示问题
帖子发表于 : 2009-10-19 10:25 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
似乎2楼的可能说中。
多看/var/log/Xorg.0.log


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译