当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-22 22:50 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
最近安装上了Vbox,但是把他的优盘项开启以后,插上优盘在ubuntu下面怎么没有显示了呢?看不到我的优盘。但是在虚拟机下面倒是可以看到我的优盘,记得以前人们说的虚拟机要使用优盘必须把主机下的优盘卸载掉,是不是他自动给我卸载了?怎么解决呢。 :em01

希望得到大家的帮助。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-23 12:34 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
怎么没有人帮帮忙呢,谢谢啦大大们Q!! :em03 :em03 :em03 :em03 :em03


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-24 15:03 

注册: 2006-02-14 9:52
帖子: 178
地址: 西双版纳
送出感谢: 0 次
接收感谢: 0 次
在VBox菜单中选“释放USB“应该就可以了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-24 18:37 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
cnbiz850, 为什么没有找到“释放usb“呢?好像只有”释放光驱“呢…… :em03


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-25 9:05 

注册: 2006-02-14 9:52
帖子: 178
地址: 西双版纳
送出感谢: 0 次
接收感谢: 0 次
应该就在”释放光驱“的同一个菜单里,有一项有关USB的子菜单,里面有你所用的USB设备,点击取消那个勾。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-25 12:15 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
cnbiz850, 明白你的意思了,但是取消那个勾在主机上还是显示不出来。 :em20


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-26 11:19 

注册: 2006-02-14 9:52
帖子: 178
地址: 西双版纳
送出感谢: 0 次
接收感谢: 0 次
拔下U盘重插入怎么样?
或,如果不起动VBox,在Ubuntu里能否看到你的U盘?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-10-31 22:17 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
cnbiz850, 不好意思,好几天没有上网了。机子不开虚拟机的时候插上优盘不会有显示。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-11-02 8:48 

注册: 2006-02-14 9:52
帖子: 178
地址: 西双版纳
送出感谢: 0 次
接收感谢: 0 次
那问题应该和虚拟机没关系。别的U盘在Ubuntu下能显示吗?或者USB硬盘呢?如果只是桌面不显示,查看“位置”菜单里有显示吗?如还没有,在终端中“ls /media",看那里有吗?

你用的Ubuntu是什么版本?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-11-14 22:01 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
cnbiz850,
我的是8.04的。U盘在Ubuntu下不能显示,但是放上光盘是可以显示的,显示并不是说的直接在桌面显示而是得点击“位置”菜单才可以的。刚才我试了一下,ls /media也没有显示出来


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-11-14 22:12 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
有没有在 /etc/fstab 把 U盘设置为固定挂载点了?


_________________
Grub2 基础教程


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装了虚拟机以后怎么ubuntu看不到优盘了呢?
帖子发表于 : 2009-12-02 14:08 
头像

注册: 2008-04-09 11:01
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
cnbiz850,

不知道什么原因,今天用了一个网友的方法忽然又可以了。哈哈这是代码,不过他的不是解决我的这个问题的,但是歪打正着竟然可以用了。 :em04

代码:
 sudo mv /usr/local /usr/local.old && sudo mkdir /usr/local


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译