当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-22 22:58 
头像

注册: 2009-02-24 2:48
帖子: 443
送出感谢: 0 次
接收感谢: 0 次
想升级A卡驱动到9.9版发现不能工作。连续几次折腾之后我删除了9.9版并且重新让Ubuntu自己下载安装受限驱动。但是重新启动后再也无法正常启动X。

进度条读完后显示的是混乱损坏的画面。

试着在recovery启动选项里面让系统自动修复X的错误,无效。有人有没有办法重置X?

我犯了个大错误,两个ATI官方驱动的安装文件都放在~/下载/下面,修复模式下中文无法输入和显示,找不到办法运行……

最后,再次郑重BS ATI的显示驱动= =

============================================================

补充一下,显卡系ATI HD 3850

系统系Ubuntu 9.04 i386

内核系2.6.28-15 generic。我还试着用我自己编译的一个内核去启动,也是一样的结果。看起来像是X的基本配置毁掉了。


最后由 farta 编辑于 2009-10-22 23:35,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-22 23:00 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
唉,ati是这样的啦,还好开源驱动还可以,除了不能开3d别的比受限制的还好


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-22 23:01 
头像

注册: 2009-08-02 10:07
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
如果X.config没有备份就糟糕了


_________________
再议,就是再议论议论,再研究研究,再商量商量,再权衡权衡,再比较比较,再考虑考虑,再观察观察,再看看,再想想,再等等..等等等等....


页首
 用户资料  
 
4 楼 
 文章标题 : Re: A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-22 23:05 
头像

注册: 2009-02-24 2:48
帖子: 443
送出感谢: 0 次
接收感谢: 0 次
hjpubuntu 写道:
如果X.config没有备份就糟糕了

提醒我了,系统自动生成了一大堆xorg.conf的备份,依次试一下去。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-22 23:35 
头像

注册: 2009-02-24 2:48
帖子: 443
送出感谢: 0 次
接收感谢: 0 次
成功了!用Live CD启动,然后将驱动copy到正常的目录下,然后重新启动,安装驱动,再重启,成功!!!

果然生命在于折腾,偶好伟大~~(臭鸡蛋滚滚而来)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-22 23:40 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
伟大


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-23 19:11 

注册: 2008-08-24 21:34
帖子: 618
地址: 福州
送出感谢: 1
接收感谢: 0 次
9.9确实不能工作,不过卸载再装9.8就ok了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-24 19:43 
头像

注册: 2008-10-23 19:01
帖子: 458
地址: 乌有之乡
送出感谢: 0 次
接收感谢: 0 次
我现在都不用ATI的私有驱动,之前常死机。删除私有驱动之后没死过。

不过没有私有驱动,字体好难看,而且分辨率最大只有1152*864。

:em20 :em20


_________________
心中自是的,便是愚昧人


页首
 用户资料  
 
9 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-24 20:25 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
9.9 9.8 貌似不支持 ATI HD 3850这个显卡吧?? :em20


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-25 2:25 
头像

注册: 2009-02-24 2:48
帖子: 443
送出感谢: 0 次
接收感谢: 0 次
偶的显卡就是3850= =


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-25 10:46 

注册: 2009-09-17 15:33
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
折腾之后就会有收获 呵呵


_________________
ubuntu新手,在此先谢谢大家关照……


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-25 12:42 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
qkbeyond 写道:
9.9 9.8 貌似不支持 ATI HD 3850这个显卡吧?? :em20

怎么可能,支持到4800系列怎么可能不支持hd3000系列


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [已解决]A卡驱动摧毁了我的系统
帖子发表于 : 2009-10-25 14:43 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
jarryson 写道:
qkbeyond 写道:
9.9 9.8 貌似不支持 ATI HD 3850这个显卡吧?? :em20

怎么可能,支持到4800系列怎么可能不支持hd3000系列

嗯, 谢谢纠正 ~ :em06 :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译