当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 隐约觉得Nvidia185的驱动有问题
帖子发表于 : 2009-10-30 2:22 
头像

注册: 2009-01-15 14:28
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
我显卡是Nvidia Geforce 9650MGT,
原来在9.04下面的驱动挺不错的,可是装了9.10以后换了185驱动就经常出现花屏的现象
无奈中换回173的驱动花屏问题就没了。

有相同症状的么?怎么解决啊


_________________
读书读到抽筋处,文思方能如尿出


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 隐约觉得Nvidia185的驱动有问题
帖子发表于 : 2009-10-30 23:20 
头像

注册: 2009-01-15 14:28
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
有 同 样 问 题的 么 ? :em06


_________________
读书读到抽筋处,文思方能如尿出


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 隐约觉得Nvidia185的驱动有问题
帖子发表于 : 2009-11-01 17:48 
头像

注册: 2008-10-31 16:19
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
yzytr 写道:
我显卡是Nvidia Geforce 9650MGT,
原来在9.04下面的驱动挺不错的,可是装了9.10以后换了185驱动就经常出现花屏的现象
无奈中换回173的驱动花屏问题就没了。

有相同症状的么?怎么解决啊


我也是,垃圾华硕,BS下, 为啥能用173的驱动,不能用180.60的驱动?

我安装180.60时提示内核不支持


_________________
月落乌啼霜满天,江枫渔火对愁眠。
姑苏城外寒山寺,夜半钟声到客船。

星古网志


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 隐约觉得Nvidia185的驱动有问题
帖子发表于 : 2009-11-01 19:12 

注册: 2008-01-03 15:19
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
我是180安装成功了,但是在硬件显示里找不到


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 隐约觉得Nvidia185的驱动有问题
帖子发表于 : 2009-11-01 19:34 
头像

注册: 2009-10-16 11:13
帖子: 994
地址: 福安
送出感谢: 1
接收感谢: 3
yzytr 写道:
我显卡是Nvidia Geforce 9650MGT,
原来在9.04下面的驱动挺不错的,可是装了9.10以后换了185驱动就经常出现花屏的现象
无奈中换回173的驱动花屏问题就没了。

有相同症状的么?怎么解决啊

再试试新出的190.42,我用得不错。我用185的没问题。


_________________
Acer 4738ZG-P22G50Mnkk 笔记本电脑
我用Windows 7 来这里装13的


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 隐约觉得Nvidia185的驱动有问题
帖子发表于 : 2009-11-02 9:30 

注册: 2009-11-01 20:36
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我用的185,没问题~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:vickycq, Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译