当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新手请问安装ubuntu遇到问题:显示器不亮,黑的.
帖子发表于 : 2006-09-02 21:41 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
系统原来安装的是windows xp sp2,首先用partition magic把原来的d盘分了一个G 做swap,另外搞了两个是ext3的格式,大概一个9G一个10G,然后光盘引导,出现ubuntu的启动界面,选择选择安装,但是后来只有声音,但是屏幕是黑的,how can install??I cannot see anything;没办法,强制关掉;重开,这次我选的是第二个,直接从光盘运行ubuntu,结果是可以进去的,显示器和声音基本正常,网络也是可以的.
那么,请问应该如何解决安装的显示器不亮问题呢?
说下机器的配置,华硕z91vc的本子,512M的内存,ATI MOBILITY RADEON X700的64M独显,1.73G的奔腾M,在windows下选择的是1024*768 16色的分辨率,显示器是15.0" XGA TFT LCD,是显卡的问题?或者是机器配置低装不了?
新手上路,渴望学习linux,向达人求助.


最后由 superman05 编辑于 2006-09-02 21:49,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-02 21:45 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
新人到wiki看先。不亮,多半是显卡驱动的事情。ati的到官方网站找。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-01 17:52 

注册: 2006-09-30 21:21
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的也是的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-02 14:57 

注册: 2006-09-13 20:28
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的情况也和楼主差不多,也是华硕的本本,显卡是x700的,也是无法进入图形界面,只有声音,以前安装fedora5的时候也是类是的情况。只是安装redflag的时候能够进入图形界面。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-13 12:09 
头像

注册: 2007-02-07 14:52
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
用安全图形模式安装就好了,我也是x700的显卡


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-08 14:36 

注册: 2007-02-03 4:04
帖子: 86
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
哎..没救了...我的也是...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-15 23:37 

注册: 2006-10-10 13:01
帖子: 231
送出感谢: 0 次
接收感谢: 0 次
我也遇到过,不过我的是连进都进不去,直接黑屏就挂掉了,后来是在英文下用安全模式进去了才装好的,可以试试.不晓得是什么原因.装好后一切正常.论坛里有很多帖子,可以搜搜.


_________________
努力不一定成功,但放弃注定要失败!
授人与鱼,不如授人与渔!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-16 7:31 
头像

注册: 2006-12-05 21:51
帖子: 475
地址: Vienna, Austria
送出感谢: 0 次
接收感谢: 0 次
相传是x700的支持可能不太好,论坛上有解决方法


_________________
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-03-18 1:53 

注册: 2006-08-27 14:50
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
分享我的X700黑屏解决方案:
笔记本acer aspire 5500
intel M
ATI MR X700 ……64M

黑屏是因为显示卡把要显示的内容发送到第二个显示器去了。。。。解决方法有二

1 如果你有第二个显示器的话,连接到笔记本启动就会在第2个显示器上出现画面。。。安装fglrx驱动即可。。。

2 不过我们一般是没有的。

这么办

安装初期需要克隆屏幕

在安装结束后启动当听到开机声音后按alt+F1进入字符界面

登录

//code

sudo nano /etc/X11/xorg.conf

//code

用nano 在console 中
//code

Option "CRT2Position" "clone"

Option "MonitorLayout" "LVDS,CRT"

//code

写入 /etc/X11/xorg.conf 的"monitor section".

保存后按alt+F7回到图形界面(现在应该还是黑的)

按crtl+alt+backspace重启X

应该会有800X600的很烂的显示。。不过足够为下面作准备了。...

ATI 显卡需要fglrx驱动...天煞的amd.竟然只提供X700用的64位linux驱动...。。。

确保联网。。(什么?你没有网络????那就直接格式化玩win好了。。。)

用apt-get搞定..
//code

sudo apt-get update

sudo apt-get install linux-restricted-modules-$(uname -r)

sudo apt-get install xorg-driver-flgrx

sudo depmod -a

sudo aticonfig --initial

sudo aticonfig --overlay-type=Xv

sudo shutdown -r now

//code

重启后

fglrxinfo 检查安装

应该看到有ati R。。。 M。。。X700 64M 的字样了



我的qq是529870804

还是不行q我


页首
 用户资料  
 
10 楼 
 文章标题 : 参看我的文章
帖子发表于 : 2007-03-18 12:00 

注册: 2007-01-29 11:57
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
参看我的文章 http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译