当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 38 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 安装9.10后没声音了!
帖子发表于 : 2009-10-31 15:32 

注册: 2009-10-31 15:30
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的是笔记本 intel Pm45主板 集成声卡
安装完9.10没声音 原来的9.04都有


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-10-31 17:49 

注册: 2009-08-01 19:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的也是,升级到9.10后就没声音了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-10-31 17:53 

注册: 2008-11-21 14:52
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
貌似安装好时喇叭默认是最小声音,要菜单栏右上方找小喇叭调整试试


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-10-31 17:55 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
有些机子有声音,有些则没有,很奇怪的事。 :em02


_________________
LiveUSB下载
viewtopic.php?f=48&t=242447


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-10-31 17:56 

注册: 2009-10-31 8:47
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我也没了……


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-10-31 18:07 

注册: 2009-08-01 19:41
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我也没声音了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-10-31 21:54 

注册: 2006-12-21 23:13
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
我也进入无声世界了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-01 0:36 
头像

注册: 2009-03-31 8:12
帖子: 24
送出感谢: 0 次
接收感谢: 1
同楼主,9.04有声,升级9.10无声,aplay -l提示找不到音效卡,lspci可以找到Audio设备,重新编译alsa无效。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-01 3:04 
头像

注册: 2008-04-30 0:04
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我也进入无声状态来!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-01 15:18 

注册: 2008-08-29 17:33
帖子: 67
地址: 木有地
送出感谢: 3
接收感谢: 0 次
我的也是啊
aplay -l
card 0: SIS966 [HDA SIS966], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
子设备: 0/1
子设备 #0: subdevice #0
lsmod
Module Size Used by
binfmt_misc 8356 1
ppdev 6688 0
snd_hda_codec_realtek 203328 1
joydev 10272 0
snd_hda_intel 26920 4
snd_hda_codec 75708 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 7200 1 snd_hda_codec
snd_pcm_oss 37920 0
snd_mixer_oss 16028 1 snd_pcm_oss
snd_pcm 75296 4 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy 2656 0
snd_seq_oss 28576 0
snd_seq_midi 6432 0
snd_rawmidi 22208 1 snd_seq_midi
snd_seq_midi_event 6940 2 snd_seq_oss,snd_seq_midi
snd_seq 50224 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
fglrx 1989532 32
snd_timer 22276 2 snd_pcm,snd_seq
snd_seq_device 6920 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd 59204 19 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
psmouse 56180 0
soundcore 7264 1 snd
lp 8964 0
parport 35340 2 ppdev,lp
serio_raw 5280 0
snd_page_alloc 9156 2 snd_hda_intel,snd_pcm
arc4 1660 2
ecb 2524 2
rtl8187 50624 0
mac80211 181236 1 rtl8187
led_class 4096 1 rtl8187
eeprom_93cx6 1916 1 rtl8187
iptable_filter 3100 0
sis190 17824 0
cfg80211 93052 2 rtl8187,mac80211
mii 5212 1 sis190
ip_tables 11692 1 iptable_filter
x_tables 16544 1 ip_tables
usbhid 38208 0
usb_storage 52544 0
video 19380 0
output 2780 1 video
sis_agp 6972 0
agpgart 34988 2 fglrx,sis_agp
都有snd了也发不出声音来,就在几个小时前还有声音,后来按了键盘的Fn+F5把声音调大点儿就直接卡在那里,菜单点了都没有反应,只好强关了。开机后就一直没有声音 :em20


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-02 9:33 

注册: 2009-11-01 20:36
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
不要安装那个软件调制解调器的驱动。
我刚安装好的时候有声音,结果更新驱动后就无声了,
在网上逛了半天,发现有人说是这个驱的有问题,我就把驱动删了,声音就回来啦~ :em05


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-02 11:22 

注册: 2007-09-14 21:36
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
软件调制解调器 是那个 阿?


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-02 12:21 

注册: 2009-10-30 18:03
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
citveeli 写道:
不要安装那个软件调制解调器的驱动。
我刚安装好的时候有声音,结果更新驱动后就无声了,
在网上逛了半天,发现有人说是这个驱的有问题,我就把驱动删了,声音就回来啦~ :em05

软件调制解调器的驱动怎么卸载?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-02 21:45 

注册: 2008-07-09 21:41
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
killer87699 写道:
citveeli 写道:
不要安装那个软件调制解调器的驱动。
我刚安装好的时候有声音,结果更新驱动后就无声了,
在网上逛了半天,发现有人说是这个驱的有问题,我就把驱动删了,声音就回来啦~ :em05

软件调制解调器的驱动怎么卸载?

果然如此!搞定! :em02


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装9.10后没声音了!
帖子发表于 : 2009-11-02 23:09 

注册: 2008-08-29 17:33
帖子: 67
地址: 木有地
送出感谢: 3
接收感谢: 0 次
lzhw_009, 请问下那个要怎么卸载啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 38 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译