当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]安装新ati驱动,重启后出错
帖子发表于 : 2006-09-03 18:31 

注册: 2006-08-13 9:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
按照wiki上的说明,如下安装了最新的驱动,重启以后,报错,进步了图形界面,有谁知道是怎么回事吗? 是不是xorg.conf需要配置什么东西?
================================================
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r)
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --overlay-type=Xv
================================================
6.06ubuntu,thinkpad r40


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-04 22:08 

注册: 2006-01-08 14:59
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
要修改 xorg.conf的,把很高的分辨率删了!然后
引用:
Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768"
EndSubSection
EndSection

具体情况自己修改!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-05 1:07 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
见yelp中的硬件设置部分,命令记不太清楚,好象是 sudo dpkg reconfigure xserver-xorg什么的。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译