当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 显卡为GF-MX400 在UB9.10下显示问题
帖子发表于 : 2009-11-02 13:32 

注册: 2008-09-25 11:10
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
显卡为GF-MX400 安装后UB9.10后系统里的分辨率最高只有800X640,安装专有驱动后,分辨率最高只有640了,打开xorg.conf如下:

Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

请教如何改为支持更高分辨率和刷新率?!~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 显卡为GF-MX400 在UB9.10下显示问题
帖子发表于 : 2009-11-02 15:59 

注册: 2009-04-28 21:33
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
显示器没有问题吧?
在系统选项里选择硬件驱动,把里面的受限驱动激活就行了。不过我即使没装受限驱动,也不会出现那么低的分辨率。。。 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 显卡为GF-MX400 在UB9.10下显示问题
帖子发表于 : 2009-11-02 16:07 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
一直都不明白 debian的xorg.conf 文件里怎么和ubuntu的很不一样...


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 显卡为GF-MX400 在UB9.10下显示问题
帖子发表于 : 2009-11-03 9:01 

注册: 2008-09-25 11:10
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
imlegend 写道:
显示器没有问题吧?
在系统选项里选择硬件驱动,把里面的受限驱动激活就行了。不过我即使没装受限驱动,也不会出现那么低的分辨率。。。 :em06




受限驱动做了激活了,激活前还是800x600,激活后就只有640了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 显卡为GF-MX400 在UB9.10下显示问题
帖子发表于 : 2009-11-03 9:02 

注册: 2008-09-25 11:10
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
没办法,自己编写XORG.CONF,保存后,现在能上1024了~~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译