当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10 easycam2安装问题
帖子发表于 : 2009-11-03 17:14 
头像

注册: 2006-11-18 11:25
帖子: 18
地址: Beijing, China
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install easycam2-gtk
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
easycam2-gtk: 依赖: python2.4-glade2 但却无法安装它
依赖: python2.4-gtk2 但却无法安装它
依赖: easycam2-core 但是它将不会被安装
E: 无法安装的软件包

上面是系统给出的提示。请问如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10 easycam2安装问题
帖子发表于 : 2011-01-06 11:02 
头像

注册: 2010-09-05 12:10
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
easycam2-gtk : 依赖: python2.4-glade2 但无法安装它
依赖: python2.4-gtk2 但无法安装它
依赖: easycam2-core 但是它将不会被安装


_________________
风吹裙起--------------pp凉


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译