当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 声音问题,好奇怪 啊
帖子发表于 : 2009-11-07 18:36 

注册: 2009-11-07 18:27
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
网页视頻一 点 声音都没,播放MP3文件就劈呖 啪啦乱 响,播放速度自己变的非常 快 ,3分钟长的 MP3十几秒 就 播完 了 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-07 18:46 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
flash插件??


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-07 22:08 

注册: 2009-11-07 18:27
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
有人知道怎么回事吗?我用ubuntu自带的音乐播放器播放音乐时它自动播放速度很快,声音是有的,就是变的很快听不清,播放时间稍微长一点播放器就死掉了,网页flash视频自动播放时无声音,我拖动一下播放条又有声音了,但也是很快听不清。我是vmware下装的ubuntu


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-07 23:59 

注册: 2009-11-07 18:27
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我汗一个,整了一天终于搞定,看来ubuntu想要非常普及还得多努力阿。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:09 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
支持自力更生,希望lz分享经验~~~


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:12 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
大概是解码器问题吧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:14 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
我的播放rm会这样,9.10 beta那段时间左右,换个音频输出设备就好了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:19 

注册: 2009-11-07 18:27
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我是按照官方的那个声卡需要软混音设置后才变好的,伤脑筋,为啥不直接安装默认就是设置好软混音的了?搞的我这个菜鸟头都大了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:23 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
dragonwang 写道:
我是按照官方的那个声卡需要软混音设置后才变好的,伤脑筋,为啥不直接安装默认就是设置好软混音的了?搞的我这个菜鸟头都大了


别急,慢慢适应

这是文化

:em04


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:24 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
ls几位这么晚还在坚持……


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-11-08 0:26 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
JiangHui 写道:
ls几位这么晚还在坚持……




土司白班,我夜班


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 声音问题,好奇怪 啊
帖子发表于 : 2009-12-12 9:17 
头像

注册: 2009-11-29 9:47
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
dragonwang, 我出现和你一样的问题,能不能给个详细点的步骤或者链接啊,刚接触ubuntu很多东西不是很懂


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译