[问题]6100的主板上装ubuntu5.10不能启动x

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
电子
帖子: 4
注册时间: 2006-09-16 21:36
送出感谢: 0
接收感谢: 0

[问题]6100的主板上装ubuntu5.10不能启动x

#1

帖子 电子 » 2006-09-16 21:55

映太的6100的主板装了5.10
不能启动x,
怎么解决啊

只查到一些在x下安装驱动的文章,在命令行下怎么装啊,能解决x不能启动的问题么?

安装的时候选的中文系统,有关系么?

我是新手,什么命令都不熟悉呢

订的6.06好久都没到,所以想先装5.10...
bingu
帖子: 63
注册时间: 2005-04-21 18:48
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bingu » 2006-09-16 22:05

同问。
论坛里虽然有类似的文章,但对我来说还是太难于理解了。以前没接触过linux。
希望能详细点。
My Blog:http://bingu.net

BIOSTAR C51G 6100 + AMD Sempron 2500+ + Kingmax DDR400 512MB*2 + WD 160GB and WD 500GB
电子
帖子: 4
注册时间: 2006-09-16 21:36
送出感谢: 0
接收感谢: 0

#3

帖子 电子 » 2006-09-16 22:36

简单的错误信息
failed to start the x server(your graphical interface) it is likely that it is not set uo correctly

using config file /ect/x11/xorg.conf

skipping /usr/x11r6 b/modules/extensions/ libglcor.a:m_debug_clip.o
no symbols found
skipping /usr/x11r6 b/modules/extensions/ libglcor.a:m_debug_norm.o
no symbols found
skipping /usr/x11r6 b/modules/extensions/ libglcor.a:m_debug_xform.o
no symbols found

ee no devices detected

fatal server error
no screens found

这样,没有我显卡(6100)的代码?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-09-16 23:21

装6.06吧。5.10显卡要安装驱动才行。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
电子
帖子: 4
注册时间: 2006-09-16 21:36
送出感谢: 0
接收感谢: 0

#5

帖子 电子 » 2006-09-16 23:27

就是因为还没邮寄到 :(
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2006-09-16 23:40

自己下一个啊,刻盘或者硬盘安装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
bingu
帖子: 63
注册时间: 2005-04-21 18:48
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 bingu » 2006-09-17 0:04

哦,原来6.06提供了驱动。
我下个试试。
My Blog:http://bingu.net

BIOSTAR C51G 6100 + AMD Sempron 2500+ + Kingmax DDR400 512MB*2 + WD 160GB and WD 500GB
回复

回到 “常用硬件支持”