当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:24 

注册: 2009-12-09 17:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
本人涉足Ubuntu不久,纯属菜鸟一个。前不久安装了NVIDIA的官方驱动190.53后出现一下问题,烦劳高手,大侠解答一二,小弟在此先谢过了!首先声明,小弟在Google上寻找过但并不能解决,才出此下策,在此求救~~!
问题有二:
一、安装完显卡驱动之后,一切正常,顺利开启3D特效之类的,但开机画面并未出现NVIDIA 的LOGO。与网上所说不一致,百思不得其解。
二、后来,小弟一时性急,删掉了一些东西,重新安装显卡驱动,导致开机画面分辨率为:1280*1024但是桌面的分辨率却为800*600。也不能保存显卡设置,每次提示保存好了之后故障依旧。
为此,我想删除显卡驱动,重新安装,不知能否解决这个问题。关于显卡分辨率之事,虽然能够进行调节,但每次开机进入桌面都得设置,实在麻烦得很。使用gksudo nvidia-settings虽然能够保存,但是注销或者是重启之后一切依旧。望各位大侠指条明路。小弟在此顶礼膜拜~~!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:27 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
1.这个不理他的,没有什么影响的
2.试试点击那个保存到xxorg.conf那个按钮


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:31 

注册: 2009-12-09 17:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
这个如果现在点击的话,将会存在无法保存的情况。如果需要截图,马上就可以截一个。主要是这样用起来就不是很舒服,比较麻烦。希望能够解决这个问题,


附件:
Screenshot.png
Screenshot.png [ 140.06 KiB | 被浏览 689 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:42 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
贴你的xorg.conf上来看看,不能保存就直接编辑这个文件


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:44 

注册: 2009-12-09 17:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildmeister@builder75) Tue Dec 8 21:07:34 PST 2009

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder75) Tue Dec 8 21:04:28 PST 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "AOC 7KlrH8"
HorizSync 30.0 - 86.0
VertRefresh 50.0 - 160.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 9600 GSO 512"
EndSection

Section "Screen"

# Removed Option "metamodes" "1280x1024 +0+0"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "1280x1024_75 +0+0; 1280x1024 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:48 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
引用:
SubSection "Display"
Depth 24
Modes "1280x1024@75"
EndSubSection


试试添加红字部分看看


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 16:57 

注册: 2009-12-09 17:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
刚按你的方法注销了重新的登陆还是出现故障二那样的问题。~~


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 18:12 

注册: 2009-12-09 17:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
当执行gksudo nvidia-settings 命令之后所出现的错误信息,截图如下:
附件:
文件注释: 执行gksudo nvidia-settings 命令之后所出现的错误信息截图。
screenshot1.png
screenshot1.png [ 60.79 KiB | 被浏览 670 次 ]



页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-06 18:18 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你显卡驱动没有装好吧?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu 9.10 安装NVIDIA官方190.53驱动所出现的问题。
帖子发表于 : 2010-01-12 14:16 

注册: 2009-12-09 17:02
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
那么怎样才算是装好了呢?我的安装方法如下:
1、去官网下载190.53驱动,然后放在HOME/用户名 文件夹里。
2、停止GDM sudo /etc/init.d/gdm stop
3、进入/HOME/用户名 文件夹执行 sudo sh *.run命令进行安装。
4、安装完成之后进行重启。
这样是不是错了呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:百草谷居士 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译