当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-27 11:57 

注册: 2010-01-27 11:25
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
菜鸟我刚刚接触linux,多多指教啊~~~9.10下有个受限驱动我装过后重启就不能进桌面,也试过用envyng 傻瓜化安装 也一样,救命啊~~~~这ATI驱动断断续续搞了我半个月了~特效什么的都不能弄额。。。。。附上我的配置,大大 SOS啊!!~
C51
754针2800=
1.5G RAM
120G
ATI HD3690 《就是这显卡驱动弄不好》
另外 我是XP 和 UBUNTU9.10 双系统。
还有还有,ROOT权限用户怎么开机登陆啊。。。

望得详解~~!!!!! :em20 :em20 :em20 :em20 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-27 15:52 
头像

注册: 2008-11-02 12:25
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
卸掉受限驱动,安装源里的开源驱动试试?
ROOT嘛,就不要开机登录了。打开终端,su,就可以登录ROOT


_________________
我有个习惯,从不用花钱的软件。^_^


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-27 18:41 

注册: 2010-01-27 11:25
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
shichix 写道:
卸掉受限驱动,安装源里的开源驱动试试?
ROOT嘛,就不要开机登录了。打开终端,su,就可以登录ROOT

额。。。开源驱动怎么弄,装好了的话 3D等特效能开发???
终端 SU 后只能以终端形式运行????还是可以关掉终端的?????


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-28 17:08 
头像

注册: 2008-11-02 12:25
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
安装新立得里的ATI图形加速器的 Kernel module 源代码fglrx kernel-source 2:8.660,安装后运行/usr/src/fglrx 8.660/make.sh 即可。ROOT登录问题请自行查找帖子,谢谢!


_________________
我有个习惯,从不用花钱的软件。^_^


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-28 22:53 

注册: 2010-01-27 9:16
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我已经试过多种网上传授的方法,仍然无效!我的电脑是T60,显卡是X1400-512M
官网的驱动下载的是:ati-driver-installer-9-3-x86.x86_64.run
删除旧驱动,安装新驱动,等等,或者编译deb包,或者配置头文件和编译环境
我都作了,不成功,已经4天了。
sh ati-driver-installer-9-3-x86.x86_64.run --listpkg
发现驱动不支持Ubuntu9.10 :em01


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-29 0:15 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
试试AMD新出的10.1驱动吧...据说改进了对Linux的支持


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-29 0:57 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
10.1下载地址
https://a248.e.akamai.net/f/674/9206/0/ ... x86_64.run


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-01-31 19:20 

注册: 2010-01-27 11:25
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
kumox 写道:

终于装上去了,重启 成功进入桌面。。。。可是为什么我的CCC扔无法打开。。。还有 3D 桌面怎么开启啊啊。。。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 【求助】9.10下ATI驱动
帖子发表于 : 2010-02-25 16:27 

注册: 2009-06-21 17:50
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
到9-11才支持u9.10的
可以看看release notes确认一下

bioker 写道:
我已经试过多种网上传授的方法,仍然无效!我的电脑是T60,显卡是X1400-512M
官网的驱动下载的是:ati-driver-installer-9-3-x86.x86_64.run
删除旧驱动,安装新驱动,等等,或者编译deb包,或者配置头文件和编译环境
我都作了,不成功,已经4天了。
sh ati-driver-installer-9-3-x86.x86_64.run --listpkg
发现驱动不支持Ubuntu9.10 :em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译