【求助】9.10下ATI驱动

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
ghost_G
帖子: 23
注册时间: 2010-01-27 11:25
送出感谢: 0
接收感谢: 0

【求助】9.10下ATI驱动

#1

帖子 ghost_G » 2010-01-27 11:57

菜鸟我刚刚接触linux,多多指教啊~~~9.10下有个受限驱动我装过后重启就不能进桌面,也试过用envyng 傻瓜化安装 也一样,救命啊~~~~这ATI驱动断断续续搞了我半个月了~特效什么的都不能弄额。。。。。附上我的配置,大大 SOS啊!!~
C51
754针2800=
1.5G RAM
120G
ATI HD3690 《就是这显卡驱动弄不好》
另外 我是XP 和 UBUNTU9.10 双系统。
还有还有,ROOT权限用户怎么开机登陆啊。。。

望得详解~~!!!!! :em20 :em20 :em20 :em20 :em20
头像
shichix
帖子: 1081
注册时间: 2008-11-02 12:25
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#2

帖子 shichix » 2010-01-27 15:52

卸掉受限驱动,安装源里的开源驱动试试?
ROOT嘛,就不要开机登录了。打开终端,su,就可以登录ROOT
我有个习惯,从不用花钱的软件。^_^
ghost_G
帖子: 23
注册时间: 2010-01-27 11:25
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#3

帖子 ghost_G » 2010-01-27 18:41

shichix 写了:卸掉受限驱动,安装源里的开源驱动试试?
ROOT嘛,就不要开机登录了。打开终端,su,就可以登录ROOT
额。。。开源驱动怎么弄,装好了的话 3D等特效能开发???
终端 SU 后只能以终端形式运行????还是可以关掉终端的?????
头像
shichix
帖子: 1081
注册时间: 2008-11-02 12:25
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#4

帖子 shichix » 2010-01-28 17:08

安装新立得里的ATI图形加速器的 Kernel module 源代码fglrx kernel-source 2:8.660,安装后运行/usr/src/fglrx 8.660/make.sh 即可。ROOT登录问题请自行查找帖子,谢谢!
我有个习惯,从不用花钱的软件。^_^
bioker
帖子: 4
注册时间: 2010-01-27 9:16
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#5

帖子 bioker » 2010-01-28 22:53

我已经试过多种网上传授的方法,仍然无效!我的电脑是T60,显卡是X1400-512M
官网的驱动下载的是:ati-driver-installer-9-3-x86.x86_64.run
删除旧驱动,安装新驱动,等等,或者编译deb包,或者配置头文件和编译环境
我都作了,不成功,已经4天了。
sh ati-driver-installer-9-3-x86.x86_64.run --listpkg
发现驱动不支持Ubuntu9.10 :em01
ryoohki
帖子: 3249
注册时间: 2008-10-28 20:18
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#6

帖子 ryoohki » 2010-01-29 0:15

试试AMD新出的10.1驱动吧...据说改进了对Linux的支持
头像
kumox
帖子: 2114
注册时间: 2008-04-14 23:29
来自: 曾也在NB大学呆过
送出感谢: 3 次
接收感谢: 10 次
联系:

Re: 【求助】9.10下ATI驱动

#7

帖子 kumox » 2010-01-29 0:57

ghost_G
帖子: 23
注册时间: 2010-01-27 11:25
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#8

帖子 ghost_G » 2010-01-31 19:20

终于装上去了,重启 成功进入桌面。。。。可是为什么我的CCC扔无法打开。。。还有 3D 桌面怎么开启啊啊。。。。。
brainless
帖子: 15
注册时间: 2009-06-21 17:50
送出感谢: 0
接收感谢: 0

Re: 【求助】9.10下ATI驱动

#9

帖子 brainless » 2010-02-25 16:27

到9-11才支持u9.10的
可以看看release notes确认一下
bioker 写了:我已经试过多种网上传授的方法,仍然无效!我的电脑是T60,显卡是X1400-512M
官网的驱动下载的是:ati-driver-installer-9-3-x86.x86_64.run
删除旧驱动,安装新驱动,等等,或者编译deb包,或者配置头文件和编译环境
我都作了,不成功,已经4天了。
sh ati-driver-installer-9-3-x86.x86_64.run --listpkg
发现驱动不支持Ubuntu9.10 :em01
回复

回到 “常用硬件支持”