[问题]直接用分区装ubuntu时出现的问题

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
幻影
帖子: 8
注册时间: 2006-09-23 13:07
送出感谢: 0
接收感谢: 0

[问题]直接用分区装ubuntu时出现的问题

#1

帖子 幻影 » 2006-09-25 22:39

在xp中用虚拟机可以装ubuntu6.06LTS(64-bit PC (AMD64) desktop CD) ,能正常使用,但直接装分区装时却出现了下面的提示:

Failed to start the X server (your graphical interface).
It is likely that it is not set up correctly.
Would you like to view the X server output to diagnose the problem?

进不了gnome界面,用以前的版本5.10也是出现同样的问题,但其它系统如suse却可以。

下面是我的机器配置:
cpu:Sp2800+64位
显卡:七彩虹X550XT
硬盘:西数160串口
主板:精英NF4-A754

我拿光盘到同学的电脑(除显卡不同,他的是X550,其它配置都一样),却能正常使用。

请问有什么办法可以解决?
谢谢!
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 huangjiahua » 2006-09-26 16:49

莫有用过 七彩虹 显卡 ……
跃过无数的时间断层,只为了在
幻影
帖子: 8
注册时间: 2006-09-23 13:07
送出感谢: 0
接收感谢: 0

#3

帖子 幻影 » 2006-09-27 23:38

谁有办法帮忙解决吗
谢谢
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-09-28 0:43

安装显卡驱动咯。不过看样子是vmware自己识别为某种显卡的,似乎没用。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
幻影
帖子: 8
注册时间: 2006-09-23 13:07
送出感谢: 0
接收感谢: 0

#5

帖子 幻影 » 2006-09-28 9:18

你好,能不能具体说说怎么安装显卡驱动程序?
幻影
帖子: 8
注册时间: 2006-09-23 13:07
送出感谢: 0
接收感谢: 0

#6

帖子 幻影 » 2006-09-28 9:18

你好,能不能具体说说怎么安装显卡驱动程序?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2006-09-28 11:32

我没用vmware装过ubuntu,所以只是猜测。你在终端输入lspci看看出现什么。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “常用硬件支持”