装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
sclvinson
帖子: 76
注册时间: 2008-11-09 16:22
送出感谢: 0
接收感谢: 0

装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#1

帖子 sclvinson » 2010-02-25 20:23

大家是这样吗,能改掉不 :em06
头像
wangks18
帖子: 1151
注册时间: 2008-10-27 22:28
来自: 暮色酒馆
送出感谢: 0
接收感谢: 0

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#2

帖子 wangks18 » 2010-02-25 20:28

修改 /etc/X11/xorg.conf
在Section "Device"中添加Option "NoLogo" "True"
以前百度到的
优猫饼
sclvinson
帖子: 76
注册时间: 2008-11-09 16:22
送出感谢: 0
接收感谢: 0

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#3

帖子 sclvinson » 2010-02-25 20:43

谢谢哈
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#4

帖子 eexpress » 2010-02-25 20:50

上190干嘛。追新可没必要。
● 鸣学
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#5

帖子 momova » 2010-02-26 8:21

190不算新吧?我的都到了195.36.03了
我来了,我看见了,我征服了!
求勾搭,不管饭。
008c
帖子: 20
注册时间: 2007-12-19 19:25
送出感谢: 0
接收感谢: 0

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#6

帖子 008c » 2010-02-26 15:18

怎样安装的?能写个教程吗?
sclvinson
帖子: 76
注册时间: 2008-11-09 16:22
送出感谢: 0
接收感谢: 0

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#7

帖子 sclvinson » 2010-02-28 16:22

momova 写了:190不算新吧?我的都到了195.36.03了
linux的驱动有195了?
头像
大宝
帖子: 2869
注册时间: 2008-06-30 22:32
送出感谢: 0
接收感谢: 10 次
联系:

Re: 装了nvidia主页上的官方驱动190的,结果启动时先闪出nidia的图片,然后出来登陆界面。。。

#8

帖子 大宝 » 2010-02-28 20:26

008c 写了:怎样安装的?能写个教程吗?
http://michelbond.blog.hexun.com/42821655_d.html
回复

回到 “常用硬件支持”