当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译新内核的驱动安装问题
帖子发表于 : 2010-03-21 9:55 

注册: 2010-03-21 9:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
编译了新内核2.26.32.10
然后想通过系统管理的硬件驱动安装ATI的显卡驱动
确老是出错,安装不上。
看了jockey.log 注意到说DEBUG: Installing package: linux-headers-2.6.32.10
发现确实没有/usr/src/ 下确实没有
编译内核的方法是按书上的
小菜在这狂求大牛帮忙~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 编译新内核的驱动安装问题
帖子发表于 : 2010-03-21 12:01 

注册: 2009-09-19 20:50
帖子: 598
送出感谢: 0 次
接收感谢: 2
自己把 linux-headers-2.6.32.10 放进去


_________________
aMule 2.3.1 is coming...
真正动态的 amule-dlp is coming...
本人帐号在2011年1月被盗,在2011年1月3日17:19到2010年1月6日13:34之间本帐号发的一切帖子、短信等与本人无关!
amule-dlp 开发动态
amule-dlp on Google Code
WebArchiver - 基于 wget 的网页归档工具(PyQt4 GUI 前端)
Linux 2.6.34 编译笔记


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 编译新内核的驱动安装问题
帖子发表于 : 2010-03-21 15:01 

注册: 2010-03-21 9:45
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
Bill Lee 写道:
自己把 linux-headers-2.6.32.10 放进去


这东西在哪?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译