当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 华硕A8摄像头问题
帖子发表于 : 2010-03-31 16:17 

注册: 2008-11-02 7:40
帖子: 74
送出感谢: 0 次
接收感谢: 1
lsusb:
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 002: ID 046d:c315 Logitech, Inc. Classic New Touch Keyboard
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 04f2:b028 Chicony Electronics Co., Ltd VGA UVC Webcam
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 046d:c019 Logitech, Inc. Optical Tilt Wheel Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

当我用Multimedia System Selector测试的时候第一次能看到图像 第二次点击测试提示错误Device `/dev/video0`can't capture at 640X480
用CAMORAMA时提示错误can't connect to video device(/dev/video0) 把自己的ID加到VIDEO组里也没用~
cheese也用不到
望高手帮忙........... :em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 华硕A8摄像头问题
帖子发表于 : 2010-04-01 10:41 

注册: 2008-11-02 7:40
帖子: 74
送出感谢: 0 次
接收感谢: 1
无语了...
今天早上先开了下camorama然后开cheese居然神奇的进去了 :em20
不过画面断断续续的 正常的只有摄像模式和连拍模式 拍摄模式看到的画面还是不连续 纳闷啊
另外我发现一个不知道算不算BUG的东东 当摄像头没初始化好的时候点EDIT->PERFERMENCE会产生断错误 哈哈 :em06
希望ubuntu越来越好用 :em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 华硕A8摄像头问题
帖子发表于 : 2010-04-01 10:57 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
A8J。重来没问题过。
你别是升级不完整导致的吧。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译