当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI9550驱动如何装?
帖子发表于 : 2005-09-05 22:29 

注册: 2005-08-16 14:59
帖子: 283
送出感谢: 0 次
接收感谢: 0 次
最近打算重装了...
相信大部份有的朋友都有这个问题....
几乎所有新发行版都能让它正常显示2D
但是...3D完全不行.
我现在用着UBUNTU......无论如何配置都是
2D无比强悍.3D依然无能...(试着装了ATI新近发布的驱动包...不行)
有没有用着9550的高手.能说说自己的怎么配?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-06 19:32 

注册: 2005-07-26 14:11
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
你安装驱动了吗?
还是没配置?
glxconfig


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-16 9:05 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
ubuntu breezy里已经升级到最新的ati官方驱动了.安装linux-restricted-modules和xorg-driver-fglrx,把/etc/X11/xorg.conf 里的Driver "ati"改为"fglrx"应该就可以了.最好再加上
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
否刚不能用xv.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-07 21:37 

注册: 2005-08-21 0:41
帖子: 59
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
问题是现在的ati驱动 和 休眠有冲突啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译