当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-01 9:19 

注册: 2008-04-07 17:41
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
9.10更新到10.04后显卡安装不上,出现以下错误,我的是ATI的Radeon HD 3200显卡,出现这个错误应该怎么解决 阿?看了一下wiki,上面显示HD3200只支持Ubuntu V8.04。上次安装成功是我从8.04开始安装,花了N多时间更新到9.10的,没什么问题。这就怪了,只支持8.04,但是更新到9.10都没有什么问题,10.04问题就很大。


附件:
123.png
123.png [ 138.02 KiB | 被浏览 358 次 ]

3.png
3.png [ 270 KiB | 被浏览 456 次 ]

1.png
1.png [ 227.82 KiB | 被浏览 456 次 ]

2.png
2.png [ 835.45 KiB | 被浏览 456 次 ]



_________________
Linux注定是理想主义者们反抗MS的乌托邦


最后由 rooony 编辑于 2010-05-11 21:17,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-01 9:42 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
ati暂不支持xorg7.5


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-01 10:15 

注册: 2008-04-07 17:41
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
速腾1994 写道:
ati暂不支持xorg7.5


着急了阿,先不更新到10.04好了,继续用我的9.10


_________________
Linux注定是理想主义者们反抗MS的乌托邦


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-10 17:02 

注册: 2008-05-02 0:14
帖子: 70
送出感谢: 0 次
接收感谢: 1
ati最新的10.4驱动支持xorg7.5
Name File Size Revision Number Release Date Download Link
ATI Catalyst™ 10.3 Proprietary Linux x86 Display Driver 94.2 MB 10.4 4/28/2010 Download
Description:
Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, or 7.5


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-11 21:04 

注册: 2008-04-07 17:41
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
c2 写道:
ati最新的10.4驱动支持xorg7.5
Name File Size Revision Number Release Date Download Link
ATI Catalyst™ 10.3 Proprietary Linux x86 Display Driver 94.2 MB 10.4 4/28/2010 Download
Description:
Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, or 7.5



这个我看到了,HD3200的驱动94.2 MB我也下载安装了,但是还是不行。
系统-》系统管理-》硬件驱动 还是不能激活


_________________
Linux注定是理想主义者们反抗MS的乌托邦


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-12 9:09 

注册: 2008-05-02 0:14
帖子: 70
送出感谢: 0 次
接收感谢: 1
rooony 写道:
c2 写道:
ati最新的10.4驱动支持xorg7.5
Name File Size Revision Number Release Date Download Link
ATI Catalyst™ 10.3 Proprietary Linux x86 Display Driver 94.2 MB 10.4 4/28/2010 Download
Description:
Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4, or 7.5


这个我看到了,HD3200的驱动94.2 MB我也下载安装了,但是还是不行。
系统-》系统管理-》硬件驱动 还是不能激活

应该是这样吧:什么驱动也不手动装,能进系统的,它用的就是开源驱动,应该就是那个mesa之类的;如果是用你说的“系统-》系统管理-》硬件驱动“,如显示激活,那么用的是闭源驱动/受限驱动,它的来源应该来自硬件厂商,并经ubuntu测试后认为稳定的,然后放到软件库中的驱动程序,该驱动的版本不一定能和硬件厂商版本更新一样迅速,有时是滞后一段时间;下载自硬件厂商的驱动,或可称为官方驱动,有别于前两种。(菜鸟之言,有不对的地方请方家指正)

你如果是下载并安装了官方驱动,“系统-》系统管理-》硬件驱动“这里是不会显示激活的,应该用fglrxinfo命令查看,如果能看到ati字样,那么说明你手动安装的驱动是成功并且应用了。

另外一句题外话,要安装显卡的其他驱动,要先确保其他版本的驱动卸载干净,否则可能会出错。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10更新到10.04后显卡安装不上
帖子发表于 : 2010-05-24 15:32 

注册: 2008-04-07 17:41
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
本是Acer 4130,显卡是ATI Radeon 3200 Serise。昨天下载刻录了10.04的cd盘,用光盘安装。1436m的交换空间、2048m的home、30000m的/根目录。拔掉网线安装,重启,显卡问题得到了解决,3D效果也出来了,可能是之前从8.04一路更新到10.04出了某些问题显卡才安装不上的。不过安装时放进光盘启动后提示:acer wmi unable to detect wmid device。google了一下,这个问题好像只有Acer的本子有这个问题。
很高兴,重新安装的10.04能正常使用了;又要重新安装语言、scim……闹心的是scim怎么也装不好 :em06
用了两个小时,风扇开始狂转,貌似用10.04的cpu的散热量很大,终于还是笔记本进行了自我保护,自动关机了。 :em20 换回xp下,驱动人生一测,cpu最高温度82℃,硬盘最高51℃,随然很热但是没有自动关机,估计还抗的住。安全起见,还是关机凉凉吧。用了一年半的本子还是到了该送去售后清理风扇和散热片的时候了 :em04 :em06


_________________
Linux注定是理想主义者们反抗MS的乌托邦


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译