当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪烁。
帖子发表于 : 2010-05-01 19:12 

注册: 2008-07-05 23:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
问题同上:

小弟最近装了ubuntu10.04 。原来在ubuntu9.10上默认显卡驱动就好使,但装了ubuntu10.04之后就发现屏幕总是在闪烁,估计是显卡问题,我的显卡是 ATI mobility radeon X1300 上AMD官网上看一下,目前已有的能够支持X.org 7.5的驱动:ati-driver-installer-10-4-x86.x86_64.run 在说明文档支持列表中没找到1300。 之后装上驱动,提示错误。 难道说我这显卡已经很老了吗 :em06 ·· 真汗!


不知道哪位大侠能够有什么办法能够解决屏幕不闪啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-01 21:18 

注册: 2008-12-19 13:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我就是x1300,直接装上10.04驱动就是好好的……官网的驱动应该不能用吧,说明文档里没有说能支持x1300


_________________
VinMusic 唯音乐 http://vinmusic.com/
VinSay http://vinsay.com/
Twitter:@feicun


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-01 21:48 

注册: 2007-12-17 12:24
帖子: 58
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
我的显卡也是和楼主一样的!!我的是联想旭日420A,AMD官方的驱动早就不支持 mobility X1300 了吧!!

楼主直接用开源驱动不好吗?? 还省了去装显卡驱动!!

我的系统已经下载好了,都刻好盘了!就是还没有往硬盘上装!!(硬盘都满了,什么时候把数据腾一下了再装!)试了一下livecd启动,屏幕好好的,一点都不闪,特效能开到最好的!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-03 2:56 
头像

注册: 2009-01-01 14:30
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
本人 TP-R60, 显卡一模一样,X1300,装完10.04后一切正常,Compiz的特效一点问题都没有。就是最近折腾Wine 魔兽世界会很不爽,不开openGL的话,看不到背景,开了的话,看的全了,但十分卡,而且退出后会发生闪屏,所以暂时放弃这个念头了。
X1300已然是张老卡了,而且被笔记本厂商修改过以后更是郁闷得不行,我现在在Windows下的驱动官网都说自己去找笔记本厂商要。。。 :em09

顺便说一下,官网那里有X1300的Linux版驱动,但只是9.3的,不知道能用不能用


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-03 3:12 
头像

注册: 2009-03-14 16:31
帖子: 645
地址: 不在故乡的地方
送出感谢: 0 次
接收感谢: 2
建议不要用官方驱动,去年我搞过,经常因为flash等问题搞的死机。
刚才去瞅了一下,还是去年的那个版本,nnd ati……
10.04自带的驱动就很好,没有出现lz的情况 ati1400.


_________________
Only the dead have seen the end of war!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-03 14:26 

注册: 2008-07-05 23:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
难道真的是我机器的问题 ? 我的是hp nx6330的笔记本。 以前装ubuntu9.10的时候也没这个情况。 :em20 现在装上10.04之后 显卡能够开启3d。但就是屏幕一直是有白点闪烁。 改变分辨率之后屏幕晃的更厉害! 外接显示器的话,屏幕能够不闪烁,但是外接的显示器的话就一直是在闪,根本就看不清东西···

楼上的诸位都是用的默认驱动? 改不会真的是我RP的问题把····


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-03 23:47 

注册: 2006-02-12 19:29
帖子: 512
送出感谢: 1
接收感谢: 0 次
不用想了。AMD支持x1300的Linux驱动程序只有开源的了。也就是说,你安装好系统之后,这个驱动程序已经安装好了。这个可是AMD的官方建议。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-04 9:26 

注册: 2009-08-17 18:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的情况很你的一样,我把kms关掉就好了,但是开机关机画面的分辨率变得很低,正找办法解决,呵呵呵~关闭的方法看这里。http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=129146


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-05-04 9:59 

注册: 2008-07-05 23:48
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我靠··· 真的是太感谢楼上的zhuzi0987了! 确实是画面不闪了。正如你所说 开机画面确实是变得比较低。 这个有啥解决的方法吗?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-09-06 10:43 

注册: 2010-06-02 20:38
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
x1300 支持下 :em04

3D就别指望了,默认驱动就行,只能凑合用了

我也准备用wine折腾魔兽世界....看来是不行了 :em06


_________________
Dancing with linux...
Keep on going, nerver give up...
╭╮__╭╭╭╭╭__╭╮
│           │   ╭—————╮
│           │   │HELLO│
│ ● ╭———╮ ● │ ╭╮│I'll Irrigation │
│≡  │● ●│  ≡│O╰╯╰—————╯
│   ╰———╯   │ 
╰——┬○————┬—○╯
Blog:http://hi.baidu.com/mcmlxxxviii


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu10.04 下ATI mobility radeon X1300 有驱动吗? 默认的驱动屏幕总是闪
帖子发表于 : 2010-09-22 1:13 

注册: 2007-10-24 16:49
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
看来 ATI X1300 相当经典阿,这么多人还在用


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译