当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ati catalyst 10.4 驱动导致死机
帖子发表于 : 2010-05-01 21:42 

注册: 2007-05-25 5:59
帖子: 14
地址: Danmark
送出感谢: 0 次
接收感谢: 0 次
Toshiba Satellite 笔记本 Ati Radeon HD 4650显卡, 安装Ati官方驱动以后设置完毕,一切显示正常,但是blender启动之后出现花屛,系统从3d屛幕保护回复时同样发生死机和花屛.我使用的是ati/amd官方的驱动:
https://a248.e.akamai.net/f/674/9206/0/ ... x86_64.run

配置之后的xorg.conf如下

Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Files"
EndSection

Section "Module"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

不知道为什么一旦开始3d程序之后就发生花屛和死机;有人有类似经历么;谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ati catalyst 10.4 驱动导致死机
帖子发表于 : 2010-05-01 23:20 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
http://forum.ubuntu.org.cn/viewtopic.php?f=77&t=269051


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ati catalyst 10.4 驱动导致死机
帖子发表于 : 2010-05-02 3:16 

注册: 2007-05-25 5:59
帖子: 14
地址: Danmark
送出感谢: 0 次
接收感谢: 0 次
更正一下;屛保死机已经排除了;但是blender的确不能正常工作


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译