当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI X700的机子上装ubuntu 6.0.6不能够进入x windows界面.......
帖子发表于 : 2006-10-16 14:34 

注册: 2006-10-16 13:21
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
装ubuntu 时候.快完成安装时候系统提示我说不能够进入X server状态,只能够在text mode下.

Fail to start the X server (your graphical interface ).It is likely that it is not set up correctly.Would you like to view the X server output to diagnose the problem?

还有,系统自己检测后得到下面的 结论:
(==)using config file : "/ etc/X11/xorg.conf"
(EE)no devices detectid.
Fatal server error:
no screens found

那位高人帮我解决一下这个问题啊?谢谢啦


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-16 14:52 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
sudo nano /etc/X11/xorg.conf
看你的各个段有无问题。一般就是section Device, section monitor, section screen。
安装完了,装显卡驱动。具体搜论坛。
或者你把section device的driver 换成ati或者radeon。然后重启。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-16 17:26 
头像

注册: 2006-10-16 7:24
帖子: 624
地址: 安康/西安/广州
送出感谢: 0 次
接收感谢: 0 次
我和lz是相同的硬件相同的版本相同的问题,但是,改xorg.conf也改了,改来改去还是进不了。看网上有人说是双头显卡默认显示器是哪个的问题,我不太懂,怎么改默认显示器啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译