当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]请帮我把ubuntu的哑巴病治好,谢谢啊。
帖子发表于 : 2006-10-18 15:58 

注册: 2006-10-18 15:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我是liunix新手,最近刚刚开始使用ubu,今天根据wiki提示,已经装好了ati radeon *1600的显卡,宽屏的分辨率也好了。

现在的问题是声卡 已经辨认出来了,可是我依然听不到声音呢,这是怎么回事?

我的声卡是 inter的 HD Audio 的。怎样才能让他出声呢? 没有声音,闷坏人呢。

高手,新手们能帮的都帮帮我吧。谢谢阿


还有,我怎么感觉很慢呢。一顿一顿的。 打字的时候就常常要卡住2、3秒,用鼠标的时候也这样的。誰能告诉我怎么设置一下,可以使ubu快一些呢?

恩,最后 说一下我的笔记本的配置,给高手们参考,inter酷睿T2050双核 1.6G 512M ddr2的内存,硬盘是 sata的,显卡和声卡上面提到了。光驱是DVD刻录光驱。这个光驱也有问题,就是进入到ubu系统以后就无法弹出来了,怎么按都不弹出,但是在重启的时候进入系统之前一按就弹出来了。这是什么原因阿?


附件:
文件注释: 图解2
Screenshot2.png
Screenshot2.png [ 117.59 KiB | 被浏览 487 次 ]

文件注释: 图解1
Screenshot1.png
Screenshot1.png [ 149.77 KiB | 被浏览 484 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-19 10:32 
头像

注册: 2006-09-04 23:49
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
哥们根我的配置一样,我的是神舟L205T,不会是同一款吧?

按开发人员的说法(http://www.mail-archive.com/alsa-user@lists.sourceforge.net/msg17090.htm),每台笔记本都略有不同,老外是没人用神舟的,我想除非有人送他们一台,否则是没有指望了。大品牌就不同了,1.13刚解决了Acer的,如果你是Acer笔记本,恭喜你


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-19 21:53 
头像

注册: 2006-10-04 15:47
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
没声音是指开机和关机没声音吗,这样的话装一下esound就好,如果是整个没声音,得看alsa有没有装好了


_________________
男儿不展风云志 空负天生八尺躯


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-19 22:40 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
T2050还卡?是系统x配置有问题吧。我的q3都90fps,doom3都基本60fps。也是双核。
你看下~/.xseesion-error里面有什么提示没有。

引用:
怎么按都不弹出
linux不喜欢用户随意中断系统挂载等操作,你需要使用eject命令弹出,或者文件管理器右键弹出。

声音,你需要看音量调节,看各个声道。因为如果声卡驱动不对,播放音乐会提示错误的。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-10-20 14:00 

注册: 2006-09-17 15:54
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
俺编译安装了 alsa 的新驱动 但是安装完后的配置有些问题 现在只能用前置耳机孔输出声音 而且音量灰常灰常小.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-10-21 12:09 

注册: 2006-10-18 15:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
T2050还卡?是系统x配置有问题吧。我的q3都90fps,doom3都基本60fps。也是双核。
你看下~/.xseesion-error里面有什么提示没有。

引用:
怎么按都不弹出
linux不喜欢用户随意中断系统挂载等操作,你需要使用eject命令弹出,或者文件管理器右键弹出。

声音,你需要看音量调节,看各个声道。因为如果声卡驱动不对,播放音乐会提示错误的。





昨晚升级ubu到 6.10了。呵

关于卡的问题,现在也好了。

原来光驱是不能随便按的。呵呵,谢谢你阿。学到了点新知识。

声音的问题还是没有解决呢,声道我都调了很多次了,都不行。播放音乐的时候没有声音,没有错误提示,现在我还在找原因呢,既然声卡已经认出来了。那肯定不是驱动的问题了吧?我觉得可能是冲突了。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-10-21 14:56 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
看看是这个问题么?

http://blog.donews.com/cnborn/archive/2 ... 10665.aspx


_________________
BLOG: http://blog.donews.com/CNBorn
Ubuntu、英语学习


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:eagle5678 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译