当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : via集成显卡驱动安装问题?
帖子发表于 : 2006-10-18 23:21 

注册: 2006-06-26 21:12
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
unbuntu下怎么安装via集成显卡驱动啊
via网站上没有支持ubuntu的驱动。。。
大家帮忙啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-19 0:35 

注册: 2006-06-26 21:12
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
help!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-29 21:29 

注册: 2006-10-29 15:11
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
别指望VIA了,现在没有完美的解决方法,VIA的集成显卡太垃圾了,我和你一样,不过我干脆买了个二手的FX5200,一下子解决了问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-04 14:19 

注册: 2006-06-26 21:12
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢大家
已经换显卡了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-02 13:15 

注册: 2007-04-02 12:58
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
我也想知道呀,买的时候没有想到自己会用UBUNTU所以也没有注意,现在想找现在想找一个驱动真难呀。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-27 0:17 

注册: 2007-05-19 17:37
帖子: 10
地址: china
送出感谢: 0 次
接收感谢: 0 次
看来我也要过没有驱动的日子了!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-29 16:59 
头像

注册: 2007-05-06 10:41
帖子: 36
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
要驱动的吗?我的P4M800PRO貌似很正常的说。

Ubuntu 7.04, UniChrome Pro 显卡, VIA P4M800PRO芯片组,除了桌面效果没有外其它都正常。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-29 18:11 
头像

注册: 2007-05-06 10:41
帖子: 36
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
ccser 写道:
要驱动的吗?我的P4M800PRO貌似很正常的说。

Ubuntu 7.04, UniChrome Pro 显卡, VIA P4M800PRO芯片组,除了桌面效果没有外其它都正常。


搜了一下,确要装的。默认是“VESA"驱动,按论坛的方法处理了一下,显示的速度好像提高了些。

https://help.ubuntu.com/community/OpenChrome


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译