当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04系统给ATI默认配的是啥驱动? 装开源驱动后开机变慢
帖子发表于 : 2010-06-06 18:49 

注册: 2010-03-02 23:23
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
刚才装了下flgrx没成功,卸载了,最后发现用自带的驱动试了下也可以开3d。
但是装了flgrx又卸载之后明显开机变慢了,平时有些地方反应也慢,比如终端,不知道什么原因?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04系统给ATI默认配的是啥驱动? 装开源驱动后开机变慢
帖子发表于 : 2010-06-06 21:22 

注册: 2009-09-19 20:50
帖子: 598
送出感谢: 0 次
接收感谢: 2
默认是开源驱动,用了 KMS.
你改动了把 KMS 弄没了吧
试试 ctrl + alt + f1 是平滑过度还是有显示信号切换
如果有显示信号切换就说明你把 KMS 弄没了。


_________________
aMule 2.3.1 is coming...
真正动态的 amule-dlp is coming...
本人帐号在2011年1月被盗,在2011年1月3日17:19到2010年1月6日13:34之间本帐号发的一切帖子、短信等与本人无关!
amule-dlp 开发动态
amule-dlp on Google Code
WebArchiver - 基于 wget 的网页归档工具(PyQt4 GUI 前端)
Linux 2.6.34 编译笔记


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04系统给ATI默认配的是啥驱动? 装开源驱动后开机变慢
帖子发表于 : 2010-06-07 3:57 

注册: 2010-03-02 23:23
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
晕,我还真就把它弄没了,在某个教程里教着弄没的,怎么弄回来呀


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04系统给ATI默认配的是啥驱动? 装开源驱动后开机变慢
帖子发表于 : 2010-06-07 17:45 

注册: 2009-09-19 20:50
帖子: 598
送出感谢: 0 次
接收感谢: 2
这个 KMS 太新,中文资料根本没有
google Ubuntu enable KMS 吧
另外在 wiki.ubuntu.com 上的资料 https://wiki.ubuntu.com/X/KernelModeSetting


_________________
aMule 2.3.1 is coming...
真正动态的 amule-dlp is coming...
本人帐号在2011年1月被盗,在2011年1月3日17:19到2010年1月6日13:34之间本帐号发的一切帖子、短信等与本人无关!
amule-dlp 开发动态
amule-dlp on Google Code
WebArchiver - 基于 wget 的网页归档工具(PyQt4 GUI 前端)
Linux 2.6.34 编译笔记


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译