当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教一个6.06装ati x1600驱动的问题
帖子发表于 : 2006-10-20 16:43 

注册: 2006-04-12 15:26
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
安装linux的时候,不能显示,然后用了vesa的驱动,可以显示桌面了
但我的显示器是宽屏的,在1024X768的分辨率下看起来很痛苦,于是想装一个驱动

在ati.com下载了驱动,名字为ati-driver-installer-8.29.6.run

运行./ati-driver-installer-8.29.6.run --listpkg
显示是支持ubuntu 6.06的
但我用./ati-driver-installer-8.29.6.run --buildpkg Ubuntu/6.06进行安装的时候,出现如下提示

Generating package: Ubuntu/6.06
./packages/Ubuntu/ati-packager.sh: line 56: dpkg-architecture: command not found
Error: unsupported architecture:
Removing temporary directory: fglrx-install

安装不成功,退出了
请问大家安装的时候碰到过这个问题吗?

我是用的测试版本的6.06安装,然后升级的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-21 0:16 

注册: 2006-04-12 15:26
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
找到原因了,是解码器的原因

参照http://forum.ubuntu.org.cn/viewtopic.php?t=18898&highlight=1600的方法,已经安装成功了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译