解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
foriany
帖子: 41
注册时间: 2007-06-22 11:55
送出感谢: 0
接收感谢: 0

解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#1

帖子 foriany » 2010-06-20 8:52

参考下列网址,升级Alsa 到1.0.23版本,(10.04 默认为alsa 1.0.21版本)实验机器sony vaio,希望对有类似问题的朋友有帮助

http://monespaceperso.org/blog-en/2010/ ... ynx-10-04/

如果在编译过程中出现下列错误

代码: 全选

configure: error: panelw library not found 
执行下列命令即可

代码: 全选

sudo ln -s libpanelw.so.5 /usr/lib/libpanelw.so
sudo ln -s libformw.so.5 /usr/lib/libformw.so
sudo ln -s libmenuw.so.5 /usr/lib/libmenuw.so
sudo ln -s libncursesw.so.5 /lib/libncursesw.so 
参考:
http://www.webupd8.org/2009/09/alsa-102 ... buntu.html
头像
ubuntu10.04lts
帖子: 144
注册时间: 2010-06-16 21:37
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#2

帖子 ubuntu10.04lts » 2010-06-20 11:18

支持 :em11
生活就像强奸

如果不能改变,那就学会去享受


your left brain is nothing right,your right brain is nothing left

对搜狗有希望的一起加油


行行好,注册个115网盘吧
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#3

帖子 pocoyo » 2010-06-20 11:24

ls....
kingsin
帖子: 21
注册时间: 2007-09-01 5:09
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#4

帖子 kingsin » 2010-06-24 0:41

我的是SONY EA28EC 成功解决,编译的时候很顺利没有任何问题! :em05
头像
halfman
帖子: 123
注册时间: 2009-08-23 4:09
来自: Mars
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#5

帖子 halfman » 2010-09-24 1:38

Sony EA38EC成功解决,编译很顺利,没有发现楼主说的出错情况! :em05
用过Arch再用XUbuntu为什么会感觉这么头晕内。
liuzhu0314
帖子: 10
注册时间: 2008-10-17 13:53
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#6

帖子 liuzhu0314 » 2010-10-03 21:46

sony ea38ec 校园网流量限制啊,期待成功中......
liuzhu0314
帖子: 10
注册时间: 2008-10-17 13:53
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#7

帖子 liuzhu0314 » 2010-10-03 21:48

ls几位,你们也下了几百兆的文件吗?
头像
幻灭之瞳
帖子: 88
注册时间: 2008-07-03 9:12
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#8

帖子 幻灭之瞳 » 2010-11-05 13:05

ea18ec。。。。。 :em06
摩羯男:家庭暴力狂热份子,闷骚男,有小受的潜质,榆木脑袋,情趣和浪漫这两个词对他们比火星文还难懂。
头像
bailangqishi
帖子: 6
注册时间: 2010-11-25 3:00
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#9

帖子 bailangqishi » 2010-12-02 21:12

刚开始是成功了。昨天系统更新之后,又不能用了。用同样的方法再来,就不行了。我哭啊~
亲爱的楼主啊,救救我这个可怜的新人吧~~
人生的最高境界就是淡腾!
头像
bailangqishi
帖子: 6
注册时间: 2010-11-25 3:00
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#10

帖子 bailangqishi » 2010-12-02 21:15

hambo@hambo-laptop:~$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.23.
Compiled on Nov 28 2010 for kernel 2.6.32-26-generic (SMP).
hambo@hambo-laptop:~$ sudo /sbin/alsa-utils stop
[sudo] password for hambo:
* Shutting down ALSA... * warning: 'alsactl store' failed with error message 'alsactl: save_state:1504: No soundcards found...'... [fail]
hambo@hambo-laptop:~$
人生的最高境界就是淡腾!
xyc2010
帖子: 1
注册时间: 2010-12-04 19:24
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#11

帖子 xyc2010 » 2010-12-04 19:36

感谢楼主!
我的Ubutu 10.10 一直完全没声音,按照这个
http://monespaceperso.org/blog-en/2009/ ... aunty-904/
然后就好了,很兴奋。
ghost101010
帖子: 23
注册时间: 2010-04-28 11:29
送出感谢: 0
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#12

帖子 ghost101010 » 2010-12-06 22:37

感谢楼主,终于不用耳机了
htbadboy
帖子: 36
注册时间: 2011-04-23 19:33
送出感谢: 1 次
接收感谢: 0

Re: 解决ubuntu 10.04 sony vaio 没有声音的问题,终于回到有声世界了

#13

帖子 htbadboy » 2011-07-14 9:09

需要下载461兆的东西?
回复

回到 “常用硬件支持”