求驱动解决方法。

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
hcy133133
帖子: 18
注册时间: 2010-06-20 1:26
送出感谢: 0
接收感谢: 0

求驱动解决方法。

#1

帖子 hcy133133 » 2010-06-24 0:03

小弟我是新手,今天第一次装UBUNTU10
可是装好后,发现网卡驱动和独显驱动没有打上

也没办法上网。无奈 。只好又装回WIN7

我的配置是

主板:华硕M4A785-M
独显:七彩虹GT240 512M (physics,不是TC的)

一装好,这2个驱动没打上,所以上不了网。 所以导致的问题就是。。。。。

各位有这个驱动么。提供个链接,谢谢了。

-------------------------------------

谢谢各位的解答.至于网卡是什么型号.我还没看.今天晚上回家在看把

只知道主版集成了一个Realtek RTL8112L千兆网卡

这个我没用,我用的就是普通的10/100M 网口

具体的我回家在看把.
上次由 hcy133133 在 2010-06-24 10:12,总共编辑 1 次。
hcy133133
帖子: 18
注册时间: 2010-06-20 1:26
送出感谢: 0
接收感谢: 0

Re: 求驱动解决方法。

#2

帖子 hcy133133 » 2010-06-24 9:23

每人解答?>
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 求驱动解决方法。

#3

帖子 leeaman » 2010-06-24 9:27

啥网卡?不能上网安装是比较麻烦的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 求驱动解决方法。

#4

帖子 eexpress » 2010-06-24 9:28

你双系统先。熟悉了,才好转过来的。
● 鸣学
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 求驱动解决方法。

#5

帖子 tenzu » 2010-06-24 9:57

一装好,这2个驱动没打上,所以上不了网。
能不能上网跟显卡驱动有毛关系
hcy133133
帖子: 18
注册时间: 2010-06-20 1:26
送出感谢: 0
接收感谢: 0

Re: 求驱动解决方法。

#6

帖子 hcy133133 » 2010-06-24 9:59

eexpress 写了:你双系统先。熟悉了,才好转过来的。
双系统我弄过了

我在WIN7下装了UBUNTU10 之后,结果直接无法启动.黑屏了
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 求驱动解决方法。

#7

帖子 leeaman » 2010-06-24 10:01

那先用win7吧,你的网卡什么型号啊
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
hcy133133
帖子: 18
注册时间: 2010-06-20 1:26
送出感谢: 0
接收感谢: 0

Re: 求驱动解决方法。

#8

帖子 hcy133133 » 2010-06-24 10:03

tenzu 写了:
一装好,这2个驱动没打上,所以上不了网。
能不能上网跟显卡驱动有毛关系
你懂没懂? 我的意思是 我现在这2个驱动都没打上.没说上不了网和显卡驱动有关系

我只是想得到这2个驱动而已.

就你聪明? 别人都不知道和显卡驱动没关系?
onelynx
帖子: 817
注册时间: 2008-11-13 16:03
送出感谢: 0
接收感谢: 0

Re: 求驱动解决方法。

#9

帖子 onelynx » 2010-06-25 11:11

hcy133133 写了:
eexpress 写了:你双系统先。熟悉了,才好转过来的。
双系统我弄过了

我在WIN7下装了UBUNTU10 之后,结果直接无法启动.黑屏了
那说明你还没熟悉
hcy133133
帖子: 18
注册时间: 2010-06-20 1:26
送出感谢: 0
接收感谢: 0

Re: 求驱动解决方法。

#10

帖子 hcy133133 » 2010-06-26 19:24

fzq5012 写了:
hcy133133 写了:
eexpress 写了:你双系统先。熟悉了,才好转过来的。
双系统我弄过了

我在WIN7下装了UBUNTU10 之后,结果直接无法启动.黑屏了
那说明你还没熟悉
呵呵,先在我已经成功双系统了。

我之前黑屏是因为安装的时候 我安装在其他盘了。 而引导文件时从C盘读取的

刚好Ubuntu一些文件不在C盘,导致无法启动

其实只要修改相应的文件既可
回复

回到 “常用硬件支持”