当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : HDA Intel声卡没有声音。请高手指点~
帖子发表于 : 2006-10-25 19:03 

注册: 2006-10-21 11:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
ubuntu认的声卡为 HDA intel
但就是没有声音。
请高手指点怎么才能出声啊?

ps: alsa包已经装好。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-25 22:07 

注册: 2006-10-21 11:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
怎么没有高手回答阿。。。
可以认出声卡,是HDA-intel(High Defination Audio) - ALC861 (曾经看到过ALC883的解决方法,好像没有作用)。
高手请帮忙阿!~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-27 10:26 

注册: 2006-10-27 10:24
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
你解决了没有?
我也有同样的问题
好像驱动是认出来了
就是没有声音


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-27 11:26 

注册: 2006-10-21 11:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
我现在音箱是出声音了.但是耳机插上后还是没有声音....真是郁闷啊!!

那个解决方法是在
sudo gedit /etc/modprobe.d/alsa-base
最后加上一句
options snd-hda-intel index=0 position_fix=1 model=uniwill-m31

你试试看~~~ 不过我是更新了最新的alsa驱动以后再设置的,不知道有没有影响~

不过耳机怎么解决我还不知道...这里高手都潜水,不来的...郁闷...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-10-27 12:33 

注册: 2006-10-27 10:24
帖子: 12
送出感谢: 0 次
接收感谢: 0 次

我晚上回去试下
还有个问题
如何安装RPM包啊?
我怎么发现没这个命令阿


页首
 用户资料  
 
6 楼 
 文章标题 : rpm -ivh命令啊
帖子发表于 : 2006-10-28 21:59 

注册: 2006-10-02 0:40
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
用rpm -ivh 命令就可以安装RPM包了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-08 20:21 

注册: 2006-11-08 10:06
帖子: 249
送出感谢: 0 次
接收感谢: 0 次
我是这样设置的:
因为安装后可以认出我的声卡,如同你的一样!我就右键点击喇叭-然后选择打开音量控制,编辑-首选项-全部打勾,然后调节到最大。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译