无法使用epson me1+打印机

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
zhaosun
帖子: 2
注册时间: 2006-10-28 18:43
送出感谢: 0
接收感谢: 0

无法使用epson me1+打印机

#1

帖子 zhaosun » 2006-10-28 19:22

我安装了6.06版,后又升级到6.1版本,都无法安装epson me1+打印机,而在红旗5.0中是支持这款打印机的。请教大家在ubuntu中如何安装此款打印机?
helai
帖子: 216
注册时间: 2007-01-28 21:27
送出感谢: 0
接收感谢: 0

#2

帖子 helai » 2007-03-13 13:18

回复

回到 “常用硬件支持”