[问题]6.10是否不能装fglrx8.29.6的驱动?(已解决)

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

[问题]6.10是否不能装fglrx8.29.6的驱动?(已解决)

#1

帖子 Amankwah » 2006-10-28 22:59

升级了以后,openGL就成了Mesa,装从ati官方下载的驱动失败,该怎么办?
上次由 Amankwah 在 2006-11-06 12:08,总共编辑 4 次。
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
jerrywoo
帖子: 35
注册时间: 2006-10-12 20:23
来自: xmu
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jerrywoo » 2006-10-28 23:20

我也不能用,郁闷啊,现在下拉网页都是抖着的。。。。。
附件
Screenshot.png
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-10-29 1:23

当然可以,你们在/etc/X11/xorg.conf有没有添上

代码: 全选

Section "Extensions"
        Option  "Composite" "0"
EndSection
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Amankwah » 2006-10-29 8:20

嗯,按照viewtopic.php?t=26188&highlight=Option+ ... %220%5C%22
的方法装上了,
fglrxinfo显示如下:
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X700 PRO Generic
OpenGL version string: 2.0.6065 (8.29.6)

驱动应该是装上了,可是控制面板又有问题是怎么回事情啊?
$fireglcontrolpanel
fireglcontrolpanel: error while loading shared libraries: libXmu.so.6: cannot open shared object file: No such file or directory
我找/usr/lib下有libXmu.so和libXmu.so.6都有,但是……

迷惑中……
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
jerrywoo
帖子: 35
注册时间: 2006-10-12 20:23
来自: xmu
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 jerrywoo » 2006-10-29 23:43

--------------------------------
我的明明是X1400 移动版的,怎么会变成这样捏?宽屏是可以用了,浏览网页也不抖了。。。。。。。。


jerrywoo@jerrywoo-laptop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.5.1)


---------------------------------
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Amankwah » 2006-10-30 12:43

有什么办法让控制面板也正常吗?
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2006-10-30 12:47

试试重新装一遍呢?或者进gnome桌面,控制面板能不能用。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Amankwah » 2006-10-30 12:58

我也重装过了,而且我用的就是gnome,控制面板就是不能用,郁闷
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
Ericzhao82
帖子: 275
注册时间: 2006-07-05 16:47
送出感谢: 0
接收感谢: 0

#9

帖子 Ericzhao82 » 2006-11-01 20:54

各位指点下小弟吧,我升级到6.10后,宽屏分辨率又不支持了

viewtopic.php?t=29698
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 Amankwah » 2006-11-06 12:13

总算搞定控制面板了,不过现在用的8.30.3版的驱动,竟然就是缺少QT,装了QT后就能用了,难道ATI多控制面板是KDE程序??
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
回复

回到 “常用硬件支持”