当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : VM上Ubuntu10.04安装NViDIA问题~~求解
帖子发表于 : 2010-09-06 16:08 

注册: 2010-09-06 15:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
安装NVIDIA-Linux-86-256.53.run这个版本的
用终端安装后出现提示,安装失败
有提示如附件的3个图。。。
请问各位高手应该怎么弄啊~~
小弟先谢过了


附件:
3.jpg
3.jpg [ 36.95 KiB | 被浏览 252 次 ]

2.jpg
2.jpg [ 20.73 KiB | 被浏览 252 次 ]

1.jpg
1.jpg [ 27.58 KiB | 被浏览 252 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: VM上Ubuntu10.04安装NViDIA问题~~求解
帖子发表于 : 2010-09-06 16:10 

注册: 2010-09-06 15:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
还有。。。我显卡是NVIDIA GeForce GT 240M


页首
 用户资料  
 
3 楼 
 文章标题 : Re: VM上Ubuntu10.04安装NViDIA问题~~求解
帖子发表于 : 2010-09-06 16:15 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
WM?虚拟机你还想自已装驱动?


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
4 楼 
 文章标题 : Re: VM上Ubuntu10.04安装NViDIA问题~~求解
帖子发表于 : 2010-09-06 16:20 

注册: 2010-09-06 15:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
好吧。。我放弃。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: VM上Ubuntu10.04安装NViDIA问题~~求解
帖子发表于 : 2010-09-07 7:49 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
虚拟机里的显卡又不是实体机的显卡,当然装不上实体机显卡的驱动


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译