升级10.10后,一些问题依旧

声卡/显卡/打印机/USB设备等硬件问题(网卡问题请发上面的网卡板块)
回复
free49498445
帖子: 48
注册时间: 2007-09-02 10:04
送出感谢: 0
接收感谢: 0

升级10.10后,一些问题依旧

#1

帖子 free49498445 » 2010-10-11 21:16

我的是联想旭日125的老本本

1。屏幕亮度无法调节,也不知道怎么弄。
2。CPU频率调不了,这个在WIN下是可以调的。
3。启动速度比10.04慢,10.04启动速度大概25秒的样子
4。安装完后,ibus图标出现问题,像个停车牌。
  因为抓图的时候状态变了,抓不到。
5。CPU高一点的时候,鼠标出现卡的现象,10.04没有这个问题。

也有一些改进的地方。比如,先前挂起有问题,现在就正常了。
头像
erlongshan
帖子: 161
注册时间: 2009-09-24 23:35
送出感谢: 1 次
接收感谢: 0

Re: 升级10.10后,一些问题依旧

#2

帖子 erlongshan » 2010-10-11 22:20

应该是与硬件的兼容有问题,要不不至于倒霉事都被你碰上
欢迎加入ubuntu客栈,QQ群号:72697747
free49498445
帖子: 48
注册时间: 2007-09-02 10:04
送出感谢: 0
接收感谢: 0

Re: 升级10.10后,一些问题依旧

#3

帖子 free49498445 » 2010-10-11 22:30

erlongshan 写了:应该是与硬件的兼容有问题,要不不至于倒霉事都被你碰上
我觉得是ubuntu有问题,像声音调节,在kde下就很正常。
goldhawker
帖子: 2
注册时间: 2010-10-12 11:16
送出感谢: 0
接收感谢: 0

Re: 升级10.10后,一些问题依旧

#5

帖子 goldhawker » 2010-10-12 11:19

我新装的ubuntu 10.10没有声音……
不知到怎么解决?
难道现在没办法解决吗?
头像
weilichun
帖子: 218
注册时间: 2007-09-09 15:41
来自: Beijing
送出感谢: 0
接收感谢: 1 次
联系:

Re: 升级10.10后,一些问题依旧

#6

帖子 weilichun » 2010-10-12 11:29

goldhawker 写了:我新装的ubuntu 10.10没有声音……
不知到怎么解决?
难道现在没办法解决吗?
DELL OptiPlex 380, sounds come back :em05
free49498445
帖子: 48
注册时间: 2007-09-02 10:04
送出感谢: 0
接收感谢: 0

Re: 升级10.10后,一些问题依旧

#7

帖子 free49498445 » 2010-10-12 11:52

goldhawker 写了:我新装的ubuntu 10.10没有声音……
不知到怎么解决?
难道现在没办法解决吗?
不知道你的用户主目录是不是全新的,如果不是,你新建一个主目录看看。
mv /home/用户名 /home/用户名.bak
mkdir /home/用户名
chown 用户名:用户名 用户名

重启
goldhawker
帖子: 2
注册时间: 2010-10-12 11:16
送出感谢: 0
接收感谢: 0

Re: 升级10.10后,一些问题依旧

#8

帖子 goldhawker » 2010-10-12 12:09

问题刚刚解决了,参考的是这个帖子http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=288926
我的声卡是realtek Alc888

以下是引用:
解决方法:先运行命令:gksudo gedit /etc/modprobe.d/alsa-base.conf
然后在配置文件最后加上:options snd-hda-intel model=auto

然后重新启动,声音正常了,大家可以参考那个帖子!

祝大家好运!!
回复

回到 “常用硬件支持”