当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : GMA500驱动安装不能启图形界面,请帮忙!
帖子发表于 : 2010-10-26 0:19 

注册: 2010-10-26 0:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
1024×600LCD,GMA500,安装Poulsbo驱动,不能启动图形界面!
日志信息


X.Org X Server 1.7.6
Release Date: 2010-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-27-server i686 Ubuntu
Current Operating System: Linux S515 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 06:07:29 UTC 2010 i686
Kernel command line: BOOT_IMAGE=/vmlinuz-2.6.32-24-generic root=UUID=e82e6b6d-eecd-4a31-ad99-85756e4cda5a ro initrd=/boot/lucid-hd-initrd.gz quiet splash acpi=on
Build Date: 21 July 2010 12:47:34PM
xorg-server 2:1.7.6-2ubuntu7.3 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Oct 25 14:06:38 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using config directory: "/usr/lib/X11/xorg.conf.d"
(==) ServerLayout "X.org Configured"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Card0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(WW) `fonts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType".
Entry deleted from font path.
(Run 'mkfontdir' on "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType").
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(WW) `fonts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType".
Entry deleted from font path.
(Run 'mkfontdir' on "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType").
(**) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins,
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins
(**) ModulePath set to "/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Mouse0
(WW) Disabling Keyboard0
(II) Loader magic: 0x81f0e80
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 6.0
X.Org XInput driver : 7.0
X.Org Server Extension : 2.0
(--) using VT number 7

(--) PCI:*(0:0:2:0) 8086:8108:8086:8119 Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller rev 7, Mem @ 0xdff80000/524288, 0xd0000000/134217728, 0xdff60000/131072, I/O @ 0x0000e880/8
(II) Open ACPI successful (/var/run/acpid.socket)
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "psb"
(II) Loading /usr/lib/xorg/modules/drivers/psb_drv.so
(II) Module psb: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.32.0
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 6.0
(II) Debug: psbSetup
(II) PSB: driver for Intel GMA500 chipsets: Intel GMA500
(II) Primary Device is: PCI 00@00:02:0
(WW) Falling back to old probe method for psb
(II) Debug: psbProbe
(--) Chipset Intel GMA500 found
(II) PSB(0): Debug: Allocating new device
(II) PSB(0): Debug: psbPreInit
(II) PSB(0): psb_drv - 2.2.0.32L.0027
(II) Loading sub module "vbe"
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules/libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.1.0
ABI class: X.Org Video Driver, version 6.0
(**) PSB(0): Depth 16, (--) framebuffer bpp 16
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(--) PSB(0): Linear framebuffer at 0x0
(==) PSB(0): RGB weight 565
(==) PSB(0): Default visual is TrueColor
(==) PSB(0): Use hardware cursor.
(==) PSB(0): Not using ACPI for LVDS detection.
(II) Loading sub module "dri"
(II) LoadModule: "dri"
(II) Reloading /usr/lib/xorg/modules/extensions/libdri.so
(II) PSB(0): Debug: psbPreinitXpsb
(II) Loading sub module "Xpsb"
(II) LoadModule: "Xpsb"
(II) Loading /usr/lib/xorg/modules/drivers/Xpsb.so
(II) Module Xpsb: vendor="Tungsten Graphics Inc."
compiled for 1.6.0, module version = 0.1.0
(II) PSB(0): Debug: psbDeviceScreenInit
(II) PSB(0): Debug: Initializing device
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/lib/xorg/modules/libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.1.0
ABI class: X.Org Video Driver, version 6.0
(II) PSB(0): Debug: MMIO virtual address is 0xb7804000
(--) PSB(0): Mapped PCI MMIO at physical address 0xdff80000
with size 512 kiB
(EE) PSB(0): the stolenBase is:0x3fc00000
(--) PSB(0): Detected 3964 kiB of "stolen" memory set aside as video RAM.
(EE) PSB(0): screnIndex is:0;fbPhys is:0x3fc00000; fbsize is:0x003df000
(--) PSB(0): Mapped graphics aperture at physical address 0x3fc00000
with size 3 MiB
(II) PSB(0): Debug: DRM device init
(II) PSB(0): Poulsbo MemClock 400, CoreClock 200
(II) PSB(0): Poulsbo Latencies 540 1240 350 750
(II) PSB(0): sku_value is 0x00800000, sku_bSDVOEnable is 1, sku_bMaxResEnableInt is 0
(II) PSB(0): Debug: psbInitOutputs
(II) PSB(0): Debug: psbLVDSInit
(II) PSB(0): Output LVDS0 using monitor section Monitor0
(II) Debug: i830_psbOutputInit
(II) PSB(0): I2C bus "LVDSBLC_B" initialized.
(II) PSB(0): I2C bus "LVDSDDC_C" initialized.
(II) PSB(0): I2C device "LVDSBLC_B:BLC Control" registered at address 0x58.
(II) PSB(0): Debug: i830_psbDDCGetModes
(II) PSB(0): I2C device "LVDSDDC_C:ddc2" registered at address 0xA0.
(II) PSB(0): EDID for output LVDS0
(++) PSB(0): xxi830_psbCrtcModeGet
(++) PSB(0): xxi830_psbCrtcClockGet
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules/libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Video Driver, version 6.0
(II) PSB(0): initializing int10
(II) PSB(0): Bad V_BIOS checksum
(II) PSB(0): Primary V_BIOS segment is: 0xc000
(II) PSB(0): VESA BIOS detected
(II) PSB(0): VESA VBE Version 3.0
(II) PSB(0): VESA VBE Total Mem: 3904 kB
(II) PSB(0): VESA VBE OEM: Intel(r)Poulsbo Graphics Chip Accelerated VGA BIOS
(II) PSB(0): VESA VBE OEM Software Rev: 1.0
(II) PSB(0): VESA VBE OEM Vendor: Intel Corporation
(II) PSB(0): VESA VBE OEM Product: Intel(r)Poulsbo Graphics Controller
(II) PSB(0): VESA VBE OEM Product Rev: Hardware Version 0.0
(II) PSB(0): Found panel mode in BIOS VBT tables:
(II) PSB(0): Modeline "1024x600"x0.0 54.72 1024 1254 1270 1500 600 604 605 608 (36.5 kHz)
(II) PSB(0): BLC Data in BIOS VBT tables: datasize=0 paneltype=6 type=0x00 pol=0x00 freq=0x00c8 minlevel=0x00 i2caddr=0x58 cmd=0xaa
(WW) PSB(0): BIOS panel mode data doesn't match probed data, continuing with probed.
(II) PSB(0): BIOS mode:
(II) PSB(0): Modeline "1024x600"x0.0 54.72 1024 1254 1270 1500 600 604 605 608 (36.5 kHz)
(II) PSB(0): probed mode:
(II) PSB(0): Modeline "1024x600"x0.0 52.57 1024 1254 1270 1500 600 604 605 608 (35.0 kHz)
(II) Debug: i830_psbPtrAddToList
(II) PSB(0): Debug: i830_psbSDVOInit
xf86TokenToOptinfo: table is NULL
(II) PSB(0): I2C bus "SDVOCTRL_E for SDVOB" initialized.
(II) PSB(0): I2C device "SDVOCTRL_E for SDVOB:SDVO Controller B" registered at address 0x70.
(II) PSB(0): No SDVO device found on SDVOB
(II) PSB(0): Debug: xxi830_sdvo_destroy
(II) PSB(0): I2C device "SDVOCTRL_E for SDVOB:SDVO Controller B" removed.
(II) PSB(0): I2C bus "SDVOCTRL_E for SDVOB" removed.
(II) Debug: i830_psbOutputCompat
(II) PSB(0): Debug: i830_psbOutputTypesToIndex
(II) PSB(0): Debug: Output crtc mask is 0x00000002, compat mask is 0x00000001
(II) PSB(0): Debug: xxi830_psbInitCrtcs
(II) PSB(0): Debug: xxi830_psbCrtcInit
(II) PSB(0): Debug: xxi830_psbCrtcDpms pipe 0
(II) PSB(0): Debug: xxi830_psbCrtcInit
(II) Debug: i830_psbOutputEnableCrtcForAllScreens
(II) Debug: Marking crtc 0 as available for all screens.
(II) Debug: i830_psbOutputEnableCrtcForAllScreens
(II) Debug: Marking crtc 1 as available for all screens.
(II) PSB(0): Debug: psbDeviceFinishInit
(II) Debug: Really running psbDeviceFinishInit
(++) PSB(0): i830_psbSaveHWState
(II) PSB(0): Debug: xxi830_psbOutputSave
(II) PSB(0): Debug: psbLVDSSave
(II) PSB(0): Debug: xxi830_psbCrtcSave pipe 0.
(II) PSB(0): Debug: xxi830_psbCrtcSave pipe 1.
(==) PSB(0): Shadow framebuffer disabled
(II) Loading sub module "exa"
(II) LoadModule: "exa"
(II) Loading /usr/lib/xorg/modules/libexa.so
(II) Module exa: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 2.5.0
ABI class: X.Org Video Driver, version 6.0
(==) PSB(0): Acceleration enabled
(==) PSB(0): [EXA] Allocate 32768 kiB for EXA pixmap cache.
(==) PSB(0): [EXA] Allocate 4 kiB for scratch memory.
(II) Debug: i830_psbOutputAssignToScreen
(WW) PSB(0): Output "SDVOB" was not found and cannot be assigned to this screen.
(II) Debug: i830_psbOutputAssignToScreen
(II) PSB(0): Output "LVDS0" is assigned to this screen.
(II) PSB(0): Searching for matching Poulsbo mode(s):
(II) PSB(0): Debug: psbLVDSDetect 1
(II) PSB(0): Debug: psbGetLidStatus lidState= 1
(II) PSB(0): EDID for output LVDS0
(II) PSB(0): Output LVDS0 disconnected
(WW) PSB(0): No outputs definitely connected, trying again...
(II) PSB(0): Output LVDS0 disconnected
(WW) PSB(0): Unable to find initial modes
(EE) PSB(0): Could not find a valid initial configuration for this screen.
(II) PSB(0): Debug: psbFreeScreen
(II) PSB(0): Debug: psbDeviceTakeDown
(II) PSB(0): Debug: Taking device down.
(II) PSB(0): Debug: xxi830_psbCrtcDestroy
(II) PSB(0): Debug: Destroying a crtc private rec
(++) PSB(0): xxi830_psbCrtcHWCursorDestroy
(II) PSB(0): Debug: xxi830_psbCrtcDestroy
(II) PSB(0): Debug: Destroying a crtc private rec
(++) PSB(0): xxi830_psbCrtcHWCursorDestroy
(II) Debug: i830_psbOutputDestroyAll
(II) PSB(0): Debug: psbLVDSDestroy
(II) Debug: i830_psbOutputDestroy
(II) PSB(0): I2C device "LVDSDDC_C:ddc2" removed.
(II) PSB(0): I2C bus "LVDSDDC_C" removed.
(II) UnloadModule: "psb"
(II) UnloadModule: "exa"
(II) Unloading /usr/lib/xorg/modules/libexa.so
(II) UnloadModule: "int10"
(II) Unloading /usr/lib/xorg/modules/libint10.so
(II) UnloadModule: "vgahw"
(II) Unloading /usr/lib/xorg/modules/libvgahw.so
(II) UnloadModule: "Xpsb"
(II) Unloading /usr/lib/xorg/modules/drivers/Xpsb.so
(II) UnloadModule: "dri"
(II) UnloadModule: "fb"
(II) Unloading /usr/lib/xorg/modules/libfb.so
(II) UnloadModule: "vbe"
(II) Unloading /usr/lib/xorg/modules/libvbe.so
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

ddxSigGiveUp: Closing log


页首
 用户资料  
 
2 楼 
 文章标题 : Re: GMA500驱动安装不能启图形界面,请帮忙!
帖子发表于 : 2010-11-30 7:37 
头像

注册: 2010-05-24 12:16
帖子: 1015
送出感谢: 0 次
接收感谢: 0 次
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
用的 nvidia mx440/128/agp 显卡,我只有这项是有问题的,也不知道怎么解决...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译