当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI HD4200 驱动的一个小BUG,进来看到人请告诉别人。
帖子发表于 : 2010-10-28 17:14 

注册: 2010-07-26 22:56
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我装的系统是Ubuntu 10.10 for amd 64,用的集成显卡型号是ATI HD4200。显卡上带两个显示器。左手是A屏(主屏),右手是B屏(次屏)。
昨天安装完系统后很自然的从系统-->系统管理-->附加驱动里面安装显卡驱动,安装完毕后重启一切正常。
然后,我在催化剂选项中打开多屏单一桌面。我发现A、B屏的位置反了,左边的A屏鼠标要从左边才能进入B屏,于是我又在催化剂选项中将两个屏调换过来,到此还是正常的。

但是,意想不到的事情马上发生了!!
我重启电脑,看到ubuntu的开机图标后,立马显示器提示没有信号输入,屏幕漆黑一片。
我为了验证是新装显卡驱动的问题,我又装了一遍系统,又开双屏,但这次双屏的顺序是对的。一切正常。我尝试着先将双屏顺序颠倒,然后再恢复,马上又出现一样的情况,两个屏幕一片漆黑啊!
看样子是在调换双显顺序时出的问题。

到底怎么回事,请前辈解释下。还有一个问题想请教,出现了这个状况怎么恢复?

另外想在这里提倡下,Ubuntu的字太小了,我们都是常常盯显示器的人要对自己眼睛好点,希望Ubuntu的开发者可以听下中国用户的感受, :em06 “我们的方块字小了看不到,看了也头晕” :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ATI HD4200 驱动的一个小BUG,进来看到人请告诉别人。
帖子发表于 : 2010-10-31 1:14 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
12号freeserif字体


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ATI HD4200 驱动的一个小BUG,进来看到人请告诉别人。
帖子发表于 : 2010-10-31 17:16 

注册: 2010-07-26 22:56
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
谢谢 :em09


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ATI HD4200 驱动的一个小BUG,进来看到人请告诉别人。
帖子发表于 : 2010-11-01 9:58 

注册: 2010-07-13 8:30
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
楼主我们的显卡型号是一样的,不过我的是集显。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ATI HD4200 驱动的一个小BUG,进来看到人请告诉别人。
帖子发表于 : 2010-11-01 14:48 

注册: 2010-07-26 22:56
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
madspook 写道:
楼主我们的显卡型号是一样的,不过我的是集显。

你看文章仔细点! :em35


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译