当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-11-16 0:27 
头像

注册: 2009-01-18 23:26
帖子: 296
送出感谢: 4
接收感谢: 0 次
sudo ./ati-driver-installer-8.26.18-x86.run --buildpkg Ubuntu/dapper
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.26.18..................................................................................................................................................................................................................................................................................................................................................................
-e ==================================================
-e ATI Technologies Linux Driver Installer/Packager
-e ==================================================
Generating package: Ubuntu/dapper
./packages/Ubuntu/ati-packager.sh: 175: pushd: not found
Package build failed!
Package build utility output:
dpkg-buildpackage: set CFLAGS to default value: -g -O2
dpkg-buildpackage: set CPPFLAGS to default value:
dpkg-buildpackage: set LDFLAGS to default value: -Wl,-Bsymbolic-functions
dpkg-buildpackage: set FFLAGS to default value: -g -O2
dpkg-buildpackage: set CXXFLAGS to default value: -g -O2
tail: cannot open `debian/changelog' for reading: No such file or directory
dpkg-buildpackage: failure: tail of debian/changelog gave error exit status 1
./packages/Ubuntu/ati-packager.sh: 175: popd: not found
Removing temporary directory: fglrx-install


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-11-16 17:33 
头像

注册: 2009-01-18 23:26
帖子: 296
送出感谢: 4
接收感谢: 0 次
没人吗?????? :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-11-18 16:29 
头像

注册: 2010-08-26 21:29
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
:em03 官方驱动17日再次更新,try it


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-11-19 16:49 
头像

注册: 2009-01-18 23:26
帖子: 296
送出感谢: 4
接收感谢: 0 次
不行啊,这个问题无法解决吗,我是到AMD官方网站下的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-11-22 23:45 
头像

注册: 2009-01-18 23:26
帖子: 296
送出感谢: 4
接收感谢: 0 次
现在到这里不行了
sudo bash ati-driver-installer-8.28.8.run --buildpkg Ubuntu/dapper
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.28.8.....................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
Generating package: Ubuntu/dapper
/tmp/fglrx.ijSZAk ~/fglrx-install
Package build failed!
Package build utility output:
dpkg-buildpackage: export CFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export CPPFLAGS from dpkg-buildflags (origin: vendor):
dpkg-buildpackage: export CXXFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export FFLAGS from dpkg-buildflags (origin: vendor): -g -O2
dpkg-buildpackage: export LDFLAGS from dpkg-buildflags (origin: vendor): -Wl,-Bsymbolic-functions
dpkg-buildpackage: source package fglrx-installer
dpkg-buildpackage: source version 8.28.8-1
dpkg-buildpackage: source changed by ATI Technologies Inc. <http://www.ati.com/support/driver.html>
dpkg-source --before-build fglrx.ijSZAk
dpkg-buildpackage: host architecture i386
dpkg-source: error: cannot read fglrx.ijSZAk/debian/control: No such file or directory
dpkg-buildpackage: error: dpkg-source --before-build fglrx.ijSZAk gave error exit status 2
~/fglrx-install
Removing temporary directory: fglrx-install


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-12-17 19:17 

注册: 2010-12-16 19:27
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
图形安装试下


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装ati官方驱动为什么出现这些问题
帖子发表于 : 2010-12-17 19:36 
头像

注册: 2009-04-03 16:06
帖子: 547
送出感谢: 1
接收感谢: 2
你该不会还在用ubuntu 6.06 Dapper吧,干嘛用:sudo ./ati-driver-installer-8.26.18-x86.run --buildpkg Ubuntu/dapper

显卡、ubuntu版本报一下


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译