当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 33 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。(刷最新BIOS解决了,安装成功。)
帖子发表于 : 2010-11-16 12:41 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
我装最新的260.19.21驱动不行啊,装完启动GDM后就是显示黑屏~要不然就是重启后一直是紫屏。
论坛里几种方案都试过了,一直是上面两种情况。怎么办????
显卡是GT420m的。
看到有帖子说i5的处理器就不行吧?真的不能解决?



冒着风险折腾下BIOS能够安装了。去ACER官网下最新的BIOS(BIOS_Acer_1.25_A_A.zip或者BIOS_Acer_1.28_A_A.zip)。刷过后就能安装,之前的那些问题全部解决。~~ :em01 原来我的版本是1.21的~


最后由 wlnig 编辑于 2010-11-25 23:13,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 13:15 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
我的就是这个,安装没有一点问题...你又没有禁用一下和Nvidia的官网驱动冲突的模块先


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 15:34 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
我的就是这个,安装没有一点问题...你又没有禁用一下和Nvidia的官网驱动冲突的模块先

?禁用有冲突的模块?我按照你在另外一个帖子中的方法,加了blacklist后安装完见到N的logo一闪而过,然后重启后进入发现设置界面还是什么都不能用。提示说nvidia-xconfig要在ROOT下运行。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 15:57 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
设置是Nvidia-settings,不是Nvidia-xconfig,你看见Nvidia的logo就不用执行Nvidia-xconfig了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 16:20 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
设置是Nvidia-settings,不是Nvidia-xconfig,你看见Nvidia的logo就不用执行Nvidia-xconfig了

我现在状况是系统首选项Nvidia x-server settings 点击打开后跳出警告:You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. 其他没有任何设置选项。怎么弄?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 16:22 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
wlnig 写道:
leeaman 写道:
设置是Nvidia-settings,不是Nvidia-xconfig,你看见Nvidia的logo就不用执行Nvidia-xconfig了

我现在状况是系统首选项Nvidia x-server settings 点击打开后跳出警告:You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. 其他没有任何设置选项。怎么弄?

用sudo nvidia-settings


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 16:24 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
tenzu 写道:
wlnig 写道:
leeaman 写道:
设置是Nvidia-settings,不是Nvidia-xconfig,你看见Nvidia的logo就不用执行Nvidia-xconfig了

我现在状况是系统首选项Nvidia x-server settings 点击打开后跳出警告:You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. 其他没有任何设置选项。怎么弄?

用sudo nvidia-settings

没用,跳出来警告对话框还是上面那段话。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 16:25 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
难道只是因为我的rp好?驱动没有正确安装,看看那个步骤不对


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 16:27 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
难道只是因为我的rp好?驱动没有正确安装,看看那个步骤不对

那我重新试一遍吧~实在不行,重装系统试试?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 16:34 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你检查你的输入有没有错误吧,我都是一次搞定的
http://ubuntuforums.org/showthread.php?t=1467074


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 17:05 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
你检查你的输入有没有错误吧,我都是一次搞定的
http://ubuntuforums.org/showthread.php?t=1467074

我做到第六步重启后没有显示错误信息啊!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 17:28 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那就继续啊


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 20:02 

注册: 2010-11-16 12:35
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
那就继续啊

一步步的做下来,等到重启GDM后,立刻是黑屏。重新安装系统后再试,也一样。每到重启GDM,立刻是黑屏。我尝试用.run 加 –k $(uname –r)可以装,但还是上面的问题,没办法用N卡的设置啊!分辨率等等都不能改。 :em20


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 21:07 

注册: 2010-10-05 15:53
帖子: 87
地址: 要地址干嘛?送光盘?
送出感谢: 0 次
接收感谢: 0 次
恨恨,每次装好了
输入
sudo lsmod | grep -i nvidia
都是显示
nvidia(红色) 9330125 0
agpgart 32011 2 nvidia, inel-agp
可我BIOS里没双显卡选项啊.....nage intel-agp到底是个什么东东???我真想把I5换成酷睿


_________________
我一生最大的错误,就是made in China。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 请求帮忙啊~~acer 4741G GT420m N卡驱动装完一直出错。
帖子发表于 : 2010-11-16 21:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
引用:
missing@xclock:~$ sudo lsmod | grep -i nvidia
nvidia 10219261 42
missing@xclock:~$ sudo lsmod | grep -i intel
snd_hda_intel 25773 4
snd_hda_codec 85759 2 snd_hda_codec_realtek,snd_hda_intel
snd_pcm 87946 4 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd 71251 19 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
snd_page_alloc 8500 2 snd_hda_intel,snd_pcm
intel_agp 29095 0

我的也有啊,不过没有影响啊


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 33 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译