当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.10音色很差
帖子发表于 : 2010-11-23 15:59 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
一直用9.10,音色很好的,现在用10.10,明显的感到了音色很差的。
lspci -v命令结果:

代码:
00:1e.2 Multimedia audio controller: Intel Corporation 82801G (ICH7 Family) AC'97 Audio Controller (rev 01)
   Subsystem: Foxconn International, Inc. Device 0cc5
   Flags: bus master, medium devsel, latency 0, IRQ 17
   I/O ports at f000 [size=256]
   I/O ports at fa00 [size=64]
   Memory at fdffe000 (32-bit, non-prefetchable) [size=512]
   Memory at fdffd000 (32-bit, non-prefetchable) [size=256]
   Capabilities: <access denied>
   Kernel driver in use: Intel ICH
   Kernel modules: snd-intel8x0



怀疑是驱动不好,从源里重新安装也无改观。
代码:
sudo apt-get --reinstall install linux-sound-base alsa-base alsa-utils


声卡驱动版本倒是最新的。

代码:
$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.23.


想要自己来编译安装,有一个疑问,就是编译安装之前,需要先卸载掉相关的deb包,需要卸载的就是linux-sound-base alsa-base alsa-utils这三个?我知道卸载掉这三个,如果没有重新安装好,桌面也会进不了的。
从alsa官网下载的是三个
alsa-driver-1.0.23
alsa-lib-1.0.23
alsa-utils-1.0.23
其中alsa-lib-1.0.23 alsa-utils-1.0.23在系统里都有对应的已安装的包,但这个alsa-driver-1.0.23对应的包是什么?不弄清楚这个,实在不敢动手。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-11-24 10:05 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
播放QQ空间中的音乐,音色还是很好的,这似乎可以确认,不是由于声卡驱动的原因导致的?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-11-25 11:51 

注册: 2010-07-27 9:44
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
你下的音乐很烂?or用的播放器很烂?


_________________
ubuntu 10.10 + RedOffice + Firefox + thunderbird


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-11-25 11:52 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
lijiwe24 写道:
你下的音乐很烂?or用的播放器很烂?


音乐还是那个音乐,播放器还是那个播放器呀。 :em20 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-11-26 9:28 

注册: 2008-01-09 9:01
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样的问题,和9.10同样设置,音色差很多


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-11-30 19:56 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
woasj 写道:
我也遇到同样的问题,和9.10同样设置,音色差很多


怀疑是编码器的问题。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-12-05 8:52 

注册: 2009-04-29 21:22
帖子: 1081
送出感谢: 3
接收感谢: 1
唉!问题依旧没能解决。可以确认的是,凡是网页上自带的播放器,播放的音色都是很好的,如新浪博客和QQ空间的音乐。如此应可以断定不是驱动的问题。但是,为什么所有的播放器都如此呢?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu10.10音色很差
帖子发表于 : 2010-12-05 16:32 

注册: 2008-10-18 11:25
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
那就换播放器罗!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译