当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get upgrade提示出错
帖子发表于 : 2010-11-24 16:45 
头像

注册: 2010-08-06 23:42
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
信息如下

正预备替换 gwibber 2.32.0.2-0ubuntu1 (使用 .../gwibber_2.32.2-0ubuntu1_all.deb) ...
正在解压缩将用于更替的包文件 gwibber ...
正预备替换 gwibber-service 2.32.0.2-0ubuntu1 (使用 .../gwibber-service_2.32.2-0ubuntu1_all.deb) ...
正在解压缩将用于更替的包文件 gwibber-service ...
正预备替换 lib32asound2 1.0.23-1ubuntu2.1 (使用 .../lib32asound2_1.0.23-2ubuntu1~10.10~ricotz1_amd64.deb) ...
正在解压缩将用于更替的包文件 lib32asound2 ...
正预备替换 libasound2 1.0.23-1ubuntu2.1 (使用 .../libasound2_1.0.23-2ubuntu1~10.10~ricotz1_amd64.deb) ...
正在解压缩将用于更替的包文件 libasound2 ...
正预备替换 pulseaudio-utils 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../pulseaudio-utils_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 pulseaudio-utils ...
正预备替换 pulseaudio 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../pulseaudio_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
* PulseAudio configured for per-user sessions
正在解压缩将用于更替的包文件 pulseaudio ...
正预备替换 pulseaudio-module-x11 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../pulseaudio-module-x11_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 pulseaudio-module-x11 ...
正预备替换 pulseaudio-module-gconf 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../pulseaudio-module-gconf_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 pulseaudio-module-gconf ...
正预备替换 pulseaudio-module-bluetooth 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../pulseaudio-module-bluetooth_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 pulseaudio-module-bluetooth ...
正预备替换 pulseaudio-esound-compat 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../pulseaudio-esound-compat_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 pulseaudio-esound-compat ...
正预备替换 libpulse-mainloop-glib0 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../libpulse-mainloop-glib0_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 libpulse-mainloop-glib0 ...
正预备替换 libpulse-browse0 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../libpulse-browse0_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 libpulse-browse0 ...
正预备替换 libpulse0 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 (使用 .../libpulse0_1%3a0.9.23~git-g51cb-0ubuntu1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 libpulse0 ...
正预备替换 libpurple-bin 1:2.7.3-1ubuntu3.1 (使用 .../libpurple-bin_1%3a2.7.3-1ubuntu3.2_all.deb) ...
正在解压缩将用于更替的包文件 libpurple-bin ...
正预备替换 libpurple0 1:2.7.3-1ubuntu3.1 (使用 .../libpurple0_1%3a2.7.3-1ubuntu3.2_amd64.deb) ...
正在解压缩将用于更替的包文件 libpurple0 ...
正在处理用于 man-db 的触发器...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 python-gmenu 的触发器...
Rebuilding /usr/share/applications/desktop.zh_CN.utf8.cache...
正在处理用于 ureadahead 的触发器...
ureadahead will be reprofiled on next reboot
正在处理用于 python-support 的触发器...
正在设置 alsa-driver-linuxant (1.0.23.0) ...
Building modules for the 2.6.35-22-generic kernel, please wait... done.
ERROR: Build failed. Please review the build log at /tmp/alsa-driver-linuxant.2622.log
dpkg:处理 alsa-driver-linuxant (--configure)时出错:
子进程 已安装 post-installation 脚本 返回了错误号 2
正在设置 gwibber-service (2.32.2-0ubuntu1) ...
正在设置 libasound2 (1.0.23-2ubuntu1~10.10~ricotz1) ...
正在设置 lib32asound2 (1.0.23-2ubuntu1~10.10~ricotz1) ...
正在设置 libpulse0 (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在安装新版本的配置文件 /etc/pulse/client.conf ...
正在设置 libpulse-browse0 (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 pulseaudio-utils (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 pulseaudio (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在安装新版本的配置文件 /etc/pulse/daemon.conf ...
正在安装新版本的配置文件 /etc/pulse/system.pa ...
正在安装新版本的配置文件 /etc/pulse/default.pa ...
正在安装新版本的配置文件 /etc/xdg/autostart/pulseaudio.desktop ...
* PulseAudio configured for per-user sessions
正在设置 pulseaudio-module-x11 (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 pulseaudio-module-gconf (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 pulseaudio-module-bluetooth (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 pulseaudio-esound-compat (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 libpulse-mainloop-glib0 (1:0.9.23~git-g51cb-0ubuntu1~maverick1) ...
正在设置 libpurple-bin (1:2.7.3-1ubuntu3.2) ...
正在设置 libpurple0 (1:2.7.3-1ubuntu3.2) ...
正在处理用于 python-central 的触发器...
正在设置 gwibber (2.32.2-0ubuntu1) ...
正在处理用于 libc-bin 的触发器...
ldconfig deferred processing now taking place
正在处理用于 python-central 的触发器...
在处理时有错误发生:
alsa-driver-linuxant
E: Sub-process /usr/bin/dpkg returned an error code (1)


之前安装GIMP的时候好像也提示这个错误来的,不过当时错误码是2


_________________
依然として忍びよる孤独 内侧に灯るローソク
赈わうパーティー 豪华なシャンデリアと裏腹に
足りない言叶の 洼みを何で埋めたらいいのだろう
もうわからないや


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译