当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助:装ati驱动时出现的“aticonfig: command not found”问题
帖子发表于 : 2006-11-11 12:35 

注册: 2006-11-08 19:55
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
弱弱的问问大家,我在装ati驱动的时候,出现了aticonfig: command not found 的问题,

首先运行
sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r) #Okay if it is already installed
sudo apt-get install xorg-driver-fglrx
sudo depmod -a

都正常,但是运行到
sudo aticonfig --initial

就显示aticonfig: command not found

我在文件系统中进行搜索,也没有找到aticonfig命令,这是为什么呢?

诚心求助 :?: :?:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-11 12:51 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
那就不要用aticonfig,用sudo dpkg-reconfigure xserver-xorg。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-11 13:33 

注册: 2006-11-08 19:55
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
谢谢zhuqin 83
那接下来的命令 sudo aticonfig --overlay-type=Xv用什么命令替代呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-11 13:47 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我想你重启之后,这个命令应该能运行了。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-11 14:44 

注册: 2006-11-08 19:55
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
zhuqin_83 写道:
我想你重启之后,这个命令应该能运行了。


还是不能用啊,谢谢 zhuqin_83


最后由 happybit 编辑于 2006-11-11 15:10,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-11 15:09 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
那你输入fglrxinfo如何显示?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-11 15:40 

注册: 2006-11-08 19:55
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的显示是

display: :0.0 screen: 0
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI R200 20060602 AGP 1x TCL
OpenGL version string: 1.2 (1.3 Mesa 6.5.1)

可是我的显卡应该是 ati mobility radeon 9000(m9)

我在xorg.conf 中改用fglrx 驱动,但是启动进不了xwindow,错误信息是找不到 fglrx模块


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-13 9:38 

注册: 2006-11-08 19:55
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
总算知道了,是没有装fglrx-kernel-source的缘故,谢谢zhuqin_83了 :D


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-13 9:47 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
恭喜。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译