当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装完10.10在附加驱动安装驱动但是出现下载软件包索引失败。。。
帖子发表于 : 2011-01-02 23:05 

注册: 2011-01-02 22:56
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
出现下载软件包索引失败,请检查您的网络状态。大多数驱动程序将不可用。。
我以前也装过10.10,没出现过这个问题,后来由于某些原因,重装了,就出现这写问题了,求高人指点。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装完10.10在附加驱动安装驱动但是出现下载软件包索引失败。。。
帖子发表于 : 2011-01-02 23:09 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
额,因为官方默认源挂了,换一个吧,比如163的。


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装完10.10在附加驱动安装驱动但是出现下载软件包索引失败。。。
帖子发表于 : 2011-01-02 23:25 

注册: 2011-01-02 22:56
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
cuihao 写道:
额,因为官方默认源挂了,换一个吧,比如163的。

大哥,怎么换?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装完10.10在附加驱动安装驱动但是出现下载软件包索引失败。。。
帖子发表于 : 2011-01-02 23:29 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
系统->软件源(记不清哪个子菜单了)
打开后有个“下载自”菜单,选择163服务器。

(我用的是archlinux,这些ubuntu的都是凭记忆的 :em06


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译